Error Upgrading VDR 1.2 to 2.0

I am trying to upgrade VDR, following the instructions here:

http://www.vmware.com/support/vdr/doc/vdr_200_releasenotes.html#upgrade

I have got to Step 7 - power on the new appliance.

When I deployed the new VDR, it gave it 2 Nics for some reason. Anyway, on boot up it says it cannot find eth0.

So I removed one of the NICS (both on same network). Still same error.

I removed the other one and re-added it. Same error.

What gives?
LVL 1
hongeditAsked:
Who is Participating?
 
hongeditConnect With a Mentor Author Commented:
Never mind - deleted, redeployed and it works.
0
 
hongeditAuthor Commented:
NIC
0
 
hongeditAuthor Commented:
Fixed myself
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I was going to add, Redeploy, do not mess with the Applicance!
0
 
hongeditAuthor Commented:
Well I have another issue now.

I'm now on step 15, integrity check.

It looks like its hung on 0%, item 0 of 1000000006...

How long should I leave it before this is definately not going anywhere?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Another question!
0
 
hongeditAuthor Commented:
:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.