Outlook Clients not able to Connect to Exchange via cache mode

We are running a 2003 Exchange server with 2010 Outlook clients, we had an issue with the server and had to do a restore using Acronis Backup, did the restore everything works. Not so much....right now, users arent getting emails on the Outlook clients, but if they go to OWA or any configured mobile device the new email is there.

testing I removed cache mode, the emails show up, but I really dont want to step away from cache mode..

Any ideas?
ravenrx7Asked:
Who is Participating?
 
RadweldCommented:
I'm sure this caused by a corrupted OST but for the life of me I cant remember if there is a switch to re-create the OST/ If you delete the OST file and switch on cache mode again, does it work? Also worthwhile expanding the folders in the left navigation payne and looking at the sync issues folder, I would expect there to be plenty of issues detected.
0
 
Sunil ChauhanExpertise in Exchange Server, Office 365 & Powershell ScriptingCommented:


Please make sure the outlook says connected to exchange server. it may possible that outlook is not connected. if it is disconnected then you may have to connect it manually, you can right click on outlook status bar and can select work online.

0
 
sumit_aroraCommented:
The error is related to name properties and could also be caused by the named properties table in a datastore beeing full, see
http://msexchangeteam.com/archive/2010/07/29/455687.aspx for details.

0
 
ravenrx7Author Commented:
if you, delete the .OST file locally, re-open Outlook and it should re-populate the .OST file (suck down the info from the server).

Is there a way to automate this? I have over 100+ clients
0
 
RadweldCommented:
Hi, yes if you use a group policy preference, you can configure this to delete the OST file from the clients PC. A Preference can be configured to only act once thus deleteing the file one time only

Review the following white paper.
http://www.microsoft.com/download/en/details.aspx?DisplayLang=en&id=24449

Or you can create an Outlook configuration file to switch off Cached Exchange mode, and re-enable it specifying a new location for the OST.

http://technet.microsoft.com/en-us/library/cc179175.aspx#ConfigureCEMUsingOCT
0
 
Sunil ChauhanExpertise in Exchange Server, Office 365 & Powershell ScriptingCommented:
it would suggest you to make a document of how to and send it to all your client, i dont think there is a way to automate this...
0
 
ravenrx7Author Commented:
OK a new problem has shown up, I've got the client reestiblished , but when they email groups on the public folders the emails are not showing up. So if you email an indiviual, it works fine. Ideas on that one?
0
 
RadweldCommented:
You need to perform message tracking in order to establish what's going wrong.
0
 
ravenrx7Author Commented:
Ive got one user that says connected to exchange but isnt receiving an messages
0
 
ravenrx7Author Commented:
this fixed my connection issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.