Avatar of toddbaileyusa
toddbaileyusaFlag for United States of America

asked on 

Cisco Router connection to Modem

I have a Cisco 1841 that I configured the aux port to except connections via a USR modem for emergency access. When I set this up and tested it last year it worked fine but now one year later I really need it to work and it is not. I can use my laptop Windows 7 with HyperTerminal and dialup the modem and I can connect but the CLI is coming back jibberish. so first thought is speed mis match or to fast which when tested last year and worked was set at 115200, so i have changed the aux line 0 to different speeds and matched the speed on my Hyperterminal. I have tried 1200, 9600, 38400, 115200 all with 8-N-1, I have tried with compression and without.
here is my Line aux 0 config...
line aux 0
 modem InOut
 modem autoconfigure discovery
 transport input all
 stopbits 1
 speed 9600
 flowcontrol hardware

Thank you inadvance!

Avatar of undefined
Last Comment
Ernie Beek
Avatar of Ernie Beek
Ernie Beek
Flag of Netherlands image

First advice: Burn hyperterminal!!
Second advice: Use putty instead (http://www.putty.org/)

That might already solve it. By the looks of it your config seems ok (I checked at: http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a0080094bbc.shtml)
Avatar of toddbaileyusa
Flag of United States of America image


erniebeek, I normally don't use hyperterm putty is what i like to use... Go Putty:) however putty responded the same way. i also tried a different laptop just in case mine was having issues but that did nothing for me. because of time running out i paid a IT consultant that was in Phoenix to go out and make the changes for me, (I am in Dallas)... and now i am past the rush. however i would like to fix the issue, but just don't have time. if i were a Real Cisco Guru i would config an image and change the reg and reload the router from TFTP and changes would be made. but with my lack of knowlage and expereance i could not afford for it not to work.

I may be thinking of changing to Juniper, seeing how it will let you make all your config changes without loosing my connection because with JUNOS the changes do not kick-in until you type commit, and WOW its all done.
Avatar of Ernie Beek
Ernie Beek
Flag of Netherlands image

Blurred text
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial

A router is a networking device that forwards data packets between computer networks. Routers perform the "traffic directing" functions on the Internet. The most familiar type of routers are home and small office cable or DSL routers that simply pass data, such as web pages, email, IM, and videos between computers and the Internet. More sophisticated routers, such as enterprise routers, connect large business or ISP networks up to the powerful core routers that forward data at high speed along the optical fiber lines of the Internet backbone. Though routers are typically dedicated hardware devices, use of software-based routers has grown increasingly common.

Top Experts
Get a personalized solution from industry experts
Ask the experts
Read over 600 more reviews


IBM logoIntel logoMicrosoft logoUbisoft logoSAP logo
Qualcomm logoCitrix Systems logoWorkday logoErnst & Young logo
High performer badgeUsers love us badge
LinkedIn logoFacebook logoX logoInstagram logoTikTok logoYouTube logo