Make Resource appointments default to busy.

We have all of our meeting rooms, projectors, laptops, and all other A/V equipment set up as rooms and resources in Exchange 2007.  We have a scheduling manager that accepts/denies all incoming requests.  The problem is that when someone schedules a room/resource and sets the "Show As" setting to free, the meeting doesn't show up correctly.  It WILL show up under "Day View", but NOT under Schedule View or the scheduling assistant so it could possibly be double booked.  

Is there any way to make the requests to Rooms/Resources automatically show up as busy?
LVL 7
Justin CollinsIT Support TechnicianAsked:
Who is Participating?
 
apache09Connect With a Mentor Commented:
Within Outlook itself No.

If someone manually sets the Show Time from BUSY to FREE
There is no builtin function that will change this
0
 
madhatter5501Commented:
I believe this has the info you are looking for, setting the resource request to autoaccept -http://blogs.technet.com/b/exchange/archive/2007/05/14/3402515.aspx
0
 
Justin CollinsIT Support TechnicianAuthor Commented:
Wasn't the answer that I was looking for, but the right answer none the less.
0
 
apache09Commented:
Why the B Grade then?

Might not be the answer you want, as not all questions have solutions, yet this is still a correct answer.
In such cases the Grade Should still be an A
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.