User tries to open applications (Outlook, Excel, Word) in Citrix and application opens then closes immediately

When the user tries to access her applications through Citrix, they look like their opening then they close immediately.

She's using Windows 7 and IE

What I've tried:
-removing google toolbar
-ensuring "do not save encrypted pages to disk" is unchecked
-added citrix site to trusted sites

Thank you.
Zach SeversonAsked:
Who is Participating?
 
Sekar ChinnakannuConnect With a Mentor Staff EngineerCommented:
try reinstalling the plugin in user desktop and check.also check for user profile and make its not corrupted.
0
 
Reset_Commented:
Try deleting all the temp IE files
0
 
Tony JLead Technical ArchitectCommented:
A bit more structured troubleshooting may help you:

Does this only affect a single user? If it does, does it only affect a single computer?

Can she access all other resources correctly?

Do any events get registered in the event logs of either her local machine or the Citrix server(s) she is trying to connect to?

Can you see any connection attempts on the Citrix server or does it never get that far?
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
basrajCommented:
Check the permission of the folder where the application is published. If the application is published on 4 servers, then login to each and check. Also try recreating user profile if it happens only for one user. Also check permission on the user profile(Roaming if exists).

Also check these:

http://support.citrix.com/article/CTX110891
http://support.citrix.com/article/CTX120258
0
 
Zach SeversonAuthor Commented:
This only affects the one user. She is using two monitors for her desktop and I have seen in other questions where this may play a role. All of the applications that she tries to open (Outlook, Word, Excel) close immediately.

I tried to reinstall the screwdriver app but this did not resolve the issue.

I looked through the event logs on the Citrix servers and there were multiple instances of
Citrix HDX MediaStream for Flash warnings or errors.
0
 
Tony JLead Technical ArchitectCommented:
Have you made sure she's using the latest Citrix client?

What version of Presentation Server/XenApp is it?
0
 
Zach SeversonAuthor Commented:
I downloaded the following from Tricerat:

Combo exe Citrix XenApp Web v12.1 & ScrewDrivers Client v4.6.0
0
 
Tony JLead Technical ArchitectCommented:
Have you tried just the native Citrix client?

I actually meant what version is the server?

Is there anything in any of the logs?
0
 
Zach SeversonAuthor Commented:
The issue was with the Citrix web plug in. I uninstalled/reinstalled and the issue was resolved. Thanks everyone for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.