Windows XP Task Scheduler

Hi. When I try to create a new task it does nothing. I've tried both ways: File -> new -> scheudled task or right click -> new -> scheduled task. There are no error prompts, event logs, etc..  to give me a clue. Task schedule service is started under local account; I've restarted it also. RPC, the dependency, is also started.

Any ideas? Thanks.
LVL 1
dou2bleAsked:
Who is Participating?
 
Arman KhodabandeConnect With a Mentor IT Manager and ConsultantCommented:
It may be one of the following problems on your system:

-the Task Scheduler Service is disabled or incorrect set
-the Event Viewer Services is disabled or incorrect set
-blocked port 135
-possibly it may also be caused by disabling DCOM support (I'm not sure about this)

check it out . . .

also try creating a new task via command line to see the exact error (if any).
Use this to create tasks via command line.
If you want more info about Scheduled tasks parameters in CMD type this in cmd:
Schtasks.exe /?
0
 
willcompCommented:
Are you logging onto XP using an account with a password? If not, you will need to do so in order to use Task manager.
0
 
dou2bleAuthor Commented:
Logging in as an administrator with a password.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
dou2bleAuthor Commented:
Thanks kpax77. I'm out of the office this week so will check it out next week.
0
 
dou2bleAuthor Commented:
Update:

I can create a scheduled task through the command line. GUI still doesn't work.
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
Review this step by step guide from Microsoft. It may help you.

http://support.microsoft.com/kb/308558
0
 
dou2bleConnect With a Mentor Author Commented:
I found the answer. It was turned off in the registry.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0

Changed both values, "property pages" and "task creation" to '0'.

Thanks for the help.
0
 
dou2bleAuthor Commented:
Command line and registry solved it.
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
Glad to hear
Good luck
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.