[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

recently open programs no longer display on start menu

I have a user who for some reason no program will shows on his start menu for recently open items. It user to work and now for no reason no program will display there. Any ideas on how to fix this? I dont want to create a new user profile and have to redo everything.

This is for windows 7 ultimate 64bit
Thanks
0
IT_Fanatic
Asked:
IT_Fanatic
  • 5
  • 2
1 Solution
 
Run5kCommented:
To cover the essentials, there are two things you should check within their profile.

First of all, right-click on the Start orb and select properties.  Ensure that the box is checked in front of Store and display recently opened programs in the Start menu, as seen below.

After that, click on the Customize button on the upper-right.  On the bottom of the subsequent screen, ensure that there is a sufficient number selected for the Number of recent programs to display, also seen below.

 Start Menu Properties Start Menu Customize
0
 
IT_FanaticAuthor Commented:
He has all of them. Regarding the second pic he has 30/60
0
 
Run5kCommented:
He has his recent programs set to thirty (a.k.a. the maximum)?  Try setting it back down to the default number of ten, unchecking Store and display recently opened programs in the Start menu, acknowledging the OK box, rebooting and then re-checking the option.  Hopefully this will reset the capability.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Run5kCommented:
If that doesn't work, here are two potential solutions that you can try from a support engineer on the Microsoft forums:

Recent programs don't appear on Start Menu
0
 
IT_FanaticAuthor Commented:
I just found the same article and it worked perfectly. Thanks for the info as well.
0
 
Run5kCommented:
That's good to hear!  Which action actually fixed the problem:  using the Customize -> Use Default Settings button, or did you actually need to terminate and restart the Explorer.exe process?
0
 
Run5kCommented:
IT_Fanatic, any feedback?  Thanks in advance.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now