Backup job needs compression

Hello Experts,

I have Symantec Backupexec V12.5 on Windows Server 2003 R2 SP2.
I created a new job for one of my departments, I need to back up Video files into Tape.
The total files sum size is 1.62TB, I am using 780GB LTO4 Tape that with compression of 2:1 should give me enought space to backup these files.

I created a new backup job for this back up and enabled compression under Setting -> General -> Compressions type: Hardware [if availible, otherwise software] but that job is paused after 720GB and asking for a new backup tape.
Is there another place I should enable compression for this backup job or becuase I am trying to backup video file compression is not going to work in this specific case ? if so, What alternative sulotion would you recomand for such backup ?

Best regards,
Hen
henpadehAsked:
Who is Participating?
 
chakkoCommented:
On one of the backup job screens there is a box to select compression.  I think there are 3 options
no compression, hardware compression or none, hardware compression or software if no hardware compression is available.

With a tape backup normally the hardware compression is enabled.

The 2:1 compression is not realistic.  It depends on the type of data that you are backing up and video files will not compress down.  If you are backing up mainly video files then I would expect something like 0% compression.

You probably need to make the backup job span 2 or 3 tapes.

I would suggest you make a FULL backup to multiple tapes, then in the future only make incremental or differential backups on a daily basis.  Then on some schedule that you prefer repeat that process, Such as Every week make a new FULL backup and during the other days of the week use Incremental backups.
Another idea would be to backup to a another drive (network or USB) for the Video files.  Then in your Tape backup you can exclude the video files.
0
 
henpadehAuthor Commented:
Thank you chakko, That what I have also had in mind but i just wanted to ask to be on the safe side. Again thank you the fast responds.

Have a nice day,

Hen
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.