Server 2008 & Windows 7 Pro VPN issues

Windows 2008 server will allow XP to connect with VPN.  Windows 7 will start the Verifying username and password yet does not complete connection.  Getting error 806.
Cyber_JunkieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
check your server firewall, under RRAS create 2 rules for inbound? One for GRE port 47 and one for PPTP port 1723, both set to allow

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cyber_JunkieAuthor Commented:
Firewall service is not turned on.
0
MorrisBettesCommented:
make sure to pass ports 25, 443, 987 and 1723 through your router to the ip address of the server. open these ports based on the server configuration. these ports allow different comunications to and from the server. for your vpn issue start with pass 1723 through the router. add the others if 1723 alone does not fix.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Sushil SonawaneCommented:
It could be because on the Win7 it is trying to establish IPv6 connection also. You can disable it by doing the following:

Go to the properties of the connection.
Click on "Networking" Tab.
Unselect "Internet Protocol Version 6 (TCP/IPv6)"
Click OK
Now try to connect.

If you still face the problem please collect RAS trace files and send us. Do the following to collect the traces:

1. Open elevated command prompt in Vista machine (right click cmd.exe and "Run as administrator")

2. netsh ras set tracing * enabled

3. Replicate the problem.

4. netsh ras set tracing * disabled

5. The logs will be located at %windir%\tracing folder.

6. Send us the logs.

0
Cyber_JunkieAuthor Commented:
Why 25 and 987?  That is SMTP and RWW.  Don't think these have anything to do with VPN.  
I can understand if using SBS, but this is just Win2008 server.
0
MorrisBettesCommented:
you are correct on the ports. i read the version wrong. 1723 and 443 would be the ports pass router.
have you checked the GRE both at the source and desrination locations and both service providers?
0
Cyber_JunkieAuthor Commented:
Yes, from my office I can connect from XP, but not from Win7.  I made sure GRE protocol is in the server side router.

This is what I have in the router forwarded to the IP address of the server:

IPSec - UDP 500 -> 500
        ESP
        AH
L2TP - UDP Any -> 1701
HTTPS - TCP Any -> 443
PPTP - TCP Any -> 1723
        GRE
0
Cyber_JunkieAuthor Commented:
Windows firewall turned off, 3rd party firewall was on.  Once turned off, worked.
0
Sushil SonawaneCommented:
Please enable the VPN port in third party firewall.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.