[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 394
  • Last Modified:

Windows 7 - MOUSE SENSITIVITY

Hi I have a problem where when Im working in an application and I move the mouse off the screen to the bottom so I can manually enter some data into the application, the desktop keeps showing so I have to keep clicking back onto the application Im working on all the time. How can I adjust this sensitivity so this does not continue to happen all the time? I have windows 7 OS.
0
Frank .S
Asked:
Frank .S
1 Solution
 
Hendrik WieseCommented:
On the right had side of your windows task bar, next to your time on the right. When moving your mouse over the button you will notice show desktop, now do the following:

1. Right click on the button and de-select "Peek at Desktop" this will disable it.

Hope this helps!!!
0
 
Iain MacMillanCommented:
or don't move the mouse to the bottom right of the screen...
0
 
praveen_16julyCommented:
I Agree with @HendrikWiese
or
go to the Control Panel->Mouse properties->Pointer options->check(Tick) on "hide pointer while typing"
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now