• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1302
  • Last Modified:

Server 2008 R2 does not automatically answer incoming fax.

I have setup server 2008 R2 for fax services. I setup everything that needs to be setup even the routing to e-mail and enabled it. SMTP is setup. Its all working. I also set the fax up to receive faxes on 2 rings automatically. This is not happening. I have to click manually answer when I test a fax to it. Then it receives the fax and sends it to the mail recipient. Any ideas?
0
shaunleroux
Asked:
shaunleroux
  • 2
1 Solution
 
wantabe2Commented:
check to see if adaptive anwering is enabled/disabled on the modem. play around with that setting.
0
 
shaunlerouxAuthor Commented:
Sorry for the late respose but I don't see that option on the modem settings. DO you think the modem might be to old. Its about 5-6 years old.
0
 
shaunlerouxAuthor Commented:
Ok I am going to buy a newer modem and see.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now