• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 297
  • Last Modified:

remote desktop setup

On a win 7 desktop, to create remote desktop connection to a server I need to go to start>all programs>accessories>remote desktop, the icon for remote desktop is not part of the selection,
How do I restore the remote desktop option?
0
GadFriedman
Asked:
GadFriedman
1 Solution
 
karl-henrikCommented:
Not sure I understand your question but if so please disregard..

Do you mean it is no longer on your start menu or taskbar? in that case it is very easy just right click it and choose pin to taskbar or pin to startmenu.
0
 
athomsfereCommented:
Create a shortcut in C:\Documents and Settings\All Users\Start Menu\Programs\Accessories
that points to
%SystemRoot%\system32\mstsc.exe
0
 
viralypatelCommented:
u can use the shortcut :
1. open the run dialog (Windows+R)
2. type mstsc
3 hit enter

to recreate the shortcut:
1. open folder "C:\Documents and Settings\All Users\Start Menu\Programs\Accessories"
2. right click -> New -> Shortcut
3. Enter location as "%SystemRoot%\system32\mstsc.exe"
4. Click next
5. Enter name "Remote Desktop"
6. Finish

The remote computer shortcut will now appear.
0
 
johnb6767Commented:
Actually on Windows 7 the shortcut should be placed in  the following location....

"C:\Users\USERID\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Accessories"

0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now