• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

Windows Login

I have a computer that has been restarted after running Malwarebytes scan.  That scan found nothing, but Symantec found trojan gen 2.  Now when the computer restarts the Windows login will be displayed but when the credentials are put in nothing happens.  A couple of mins later it will return to the ctrl alt delete screen.  Any ideas on how to get this machine to log back in?
0
PC4N6
Asked:
PC4N6
  • 2
1 Solution
 
sgdoughtCommented:
Boot into safe mode and then in safe mode try to get symantec to clean it.
0
 
johnb6767Commented:
"Now when the computer restarts the Windows login will be displayed but when the credentials are put in nothing happens.  A couple of mins later it will return to the ctrl alt delete screen."

So you hit CTRL+ALT+DEL, and enter credentials, do you get a "thinking" cursor, and then it goes back to the CAD screen?  

Does another User work?
Does Safe Mode with Networking work?
0
 
johnb6767Commented:
If you have LAN access to this machine, make sure that the "Userinit" value in the registry (via Remote Registry) is set properly....

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Value = Userinit
Value Data = C:\Windows\system32\userinit.exe,      <~~~~ INCLUDING the comma.....
0
 
Jason WatkinsIT Project LeaderCommented:
I would scan the machine's hard drive offline. Pull it, attach it to a working computer (one that can be sacrificial) and scan it that way. Seems like a trojan, key-logger is stealing the username and password.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now