Issue with Blackberry Enterprise Server System Administration Service

Spent a good few hours trying to get through the install for BlackBerry Enterprise Server

Got through it, only to be met with another issue, this one has me beaten.

To add a test user account you need to access the Administration Service for BES

Sadly clicking on the program loads the browser up only to fail, the result is page not found.

The webserver log has the following

10-Oct-2011 17:12:58 org.apache.catalina.startup.Embedded start
INFO: Starting tomcat server
10-Oct-2011 17:13:10 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/6.0.28
10-Oct-2011 17:13:16 org.apache.catalina.startup.ContextConfig defaultWebConfig
INFO: No default web.xml
10-Oct-2011 17:13:18 org.apache.catalina.core.ApplicationContext log
INFO: AdministrationController (Status):init
10-Oct-2011 17:13:18 org.apache.catalina.core.ApplicationContext log
INFO: C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\MDS\Servers\Instance
10-Oct-2011 17:13:19 org.apache.catalina.startup.ContextConfig defaultWebConfig
INFO: No default web.xml

Open in new window


Tried checking tcp/ip is enabled along with named pipes, also checked the services are running.

Any help fixing this will be greatly appreciated guys/gals.
GordonRaeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DLChicagoCommented:
Do you have all the latest updates for Blackberry installed? If so try HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BAS-AS\Parameters\JVM Option Number 3
from
-Xmx1024m
to
-Xmx768m
0
GordonRaeAuthor Commented:
Hi there, currently on build 5.0.3(Build 12) latest from what I found from the site, this is a clean install. If there are any updates later than 5.0.3 the site doesnt offer the best platform to find them.

Tried changing the regedit you suggested, was there but the change made no difference.

Appreciate the help, if you have any more tips.
0
GordonRaeAuthor Commented:
Thanks for the help, but we have choosen to give up with Blackberry.

Convinced the user to move to android/iphone.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GordonRaeAuthor Commented:
No solution found, found an alternative.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server 2005

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.