Cisco 1700 : router to stop in Rommon mode during the boot.

hello,

My router  stop in Rommon mode during the boot process. I am a beginner, please help me.
 
rommon.png
Williams225System AdministatorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Garry GlendownConsulting and Network/Security SpecialistCommented:
Looks like either you deleted the IOS, or the flash has become corrupt. Try "dir flash:" (please note the colon) again, if there is any .bin file available. If so, please post the result.
Also, in rommon, the "flash:"-part is not needed for the boot command, so just try "boot <imagename>"
0
Ernie BeekExpertCommented:
I see you did something with confreg? what were you trying to do?

Oh and please don't use hyperterm, that is the WORST! Go for something like putty instead http://www.putty.org/
That won't mess up anything :)
0
greg wardSystems EngineerCommented:
looks like you need to get a new file into the flash if you cant use the boot command.
to copy a file at rommon i have used hyperterminal and xmodem, i have not used putty for this so i dont know.
However i have used putty for other things and i think its good.

It does take a while to copy.

Good luck
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

greg wardSystems EngineerCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
feliks007Commented:
The flash memory is damaged . Replace the flash memory and load a new ios. That will resolve the issue.
0
greg wardSystems EngineerCommented:
i think the flash might be ok.
Also it might be onboard on this model.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.