Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 649
  • Last Modified:

MAC 2011 User Unable to send large attachments

We use Exchange 2010 server , one server having Mailbox and Hub Transport role and other server having CAS role configured. User who use MAC having issue as they are not able to send email having large attachment email. Email with few MB file can be sent but not the large attachment. We want to allow MAC users to send email up to 50 MB attachment size. What we need to do to get it done.
0
ShailendraJadhav
Asked:
ShailendraJadhav
  • 3
  • 3
1 Solution
 
peter197911Commented:
http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/13e8c683-5c45-4d84-b9e6-a2e4e52b4e12/

It describes a comparable problem.
It has to do with Apple and the support of mail protocols...
0
 
PapertripCommented:
If your Mac users are using Outlook for Mac, then you need to change the size limits for the transport.
http://technet.microsoft.com/en-us/library/bb676532.aspx

If your Mac users are using EWS/OWA, then you need to make the changes in the following link.
http://www.lappari.com/2010/09/mac-users-on-exchange/
0
 
ShailendraJadhavAuthor Commented:
We folowed follwing process but after that implementation MAC users even not able to connect to Exchnage server we had to revert back setting as default to MAC users connect to Exchnage 2010.


 (For 50Mb)

Browse to:      C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\exchweb\ews
Copy all web.config files

Open web.config with Notepad and find maxrequestlength and change to 51200000

Open CMD and paste these four commands

cd \Windows\System32\inetsrv
appcmd set config "Default Web Site/ews" -section:requestFiltering -requestLimits.maxAllowedContentLength:51200000
appcmd set config "Default Web Site/owa" -section:requestFiltering -requestLimits.maxAllowedContentLength:51200000
iisreset /noforce

Please assist us to resolve this issue.Is this because we have put 50 MB, do we need to to configure setting less than that to resolve issue of sending large attachment?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
PapertripCommented:
Clarification on my original answer, I have since read that Outlook for Mac does not use MAPI as I incorrectly assumed, I apologize.
Both Entourage and Outlook for Mac connect to Exchange Server via HTTP protocols. Neither uses the MAPI protocol as does Outlook for Windows. Exchange Server 2003 and 2007 both support the WebDAV protocol. Exchange Server 2007 and 2010 both support the Exchange Web Services (EWS) protocol.
0
 
ShailendraJadhavAuthor Commented:
Thanks for your quick responce . we had tried the solution in
http://www.lappari.com/2010/09/mac-users-on-exchange/
When applied it , it stoped MAC users from connecting to Exchange serer . We had to revert back earlier setting again to MAC users work.In above link solution one step we skiped that is rebooting server but yes we did iisreset /noforce but no luck.Do we need to have reboot server after following those steps in link.Please assist.Was that the reason (reboot server skipped) we didin't get success even after following stpes in support link.
0
 
PapertripCommented:
I'm not sure about any steps that are required after following the instructions in that link, hopefully an Exchange pro can help you out.
0
 
ShailendraJadhavAuthor Commented:
Have been following since long time.Haven't got solution yet. Hence will create new case for the same to get quick responce. Thanks
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now