[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

Outlook 2010, for 1 user, keeps mail in outbox

We're running Exchange 2010, with a mixed bag of clients, Outlook 2003, 2007, and 2010.  For the most part, everything is working fine, with the exception of one user in particular.  He has Windows 7 and Outlook 2010.  When he sends an email, it just sits in his outbox and never sends.  If he closes Outlook with those items in his outbox, then opens outlook again, those items are gone completely but not sent.  He loses whatever email he wrote that didn't send.  What he has done so that he doesn't lose the email he created, is to open up a browser and go to OWA, copy and paste into a new mail massage in OWA and send it that way.  There is nothing wrong with his email account, but rather his client setup may be corrupt.  This is a weird one, and I have other users with same configurations who do not have this issue.  He is the only one.

anyone have any ideas?

Thanks,
Vinny
0
VHahn
Asked:
VHahn
2 Solutions
 
e_aravindCommented:
>> Check if you have the latest version of Outlook-2010?
Check if the Outlook is configured with the Online mode or "Cached Exchange Mode" toggle the same and observe the behavior

The closest article which i could think is:

An Outlook 2007 e-mail message remains in the Outbox after you move it to a personal folder
http://support.microsoft.com/kb/948984
0
 
Madan SharmaConsultantCommented:
first check if mail delay delivery option is enable if it is not then try to reconfigure his account on new outlook profile.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now