• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1096
  • Last Modified:

How to enable sounds in Office Communicator 2007?

I'm using Microsoft Office Communicator 2007 R2 (3.5.6907.221).  I have Alerts enabled with "Display subject or message in conversation alerts".  Play sounds is enabled.  Yet - I have no sounds coming from Communicator.  I'd like each time a message is sent, either initially or in a conversation, for a sound to occur.  Any suggestions how that can be done.  This is one Win Server 2003.
0
brettr
Asked:
brettr
  • 6
  • 5
1 Solution
 
lauchangkwangCommented:
Under the Office Communicator Options > Alerts > under Sounds, make sure the "play sounds" option is checked,  

Hope this help.
0
 
brettrAuthor Commented:
As mentioned above, " Play sounds is enabled".
0
 
lauchangkwangCommented:
Do you able to hear the songs while u playing a sample song from there ?? check and make sure the speaker is on.

If others all working well and only OC, try uninstall > restart > reinstall ......
0
Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

 
brettrAuthor Commented:
I think that is the issue.  There aren't any sounds for Office Communicator.  I can hear sounds when I play them from Configure Sounds.  But which sounds does OC select?
0
 
brettrAuthor Commented:
This article hels: http://support.microsoft.com/kb/945545.  Looks like I have the sounds in the Program Files\Office Communicator media folder.  But I don't see anything for incoming message.  That is the sound I'd like enabled.  Does OC do this for incoming messages?
0
 
lauchangkwangCommented:
Try this, under the "Alerts" > click "Configure Sounds" button. Then from the Program Events > Search for "Microsoft Office Communicator 2007 R2" > select "New Message" , make sure the Sound is pointing to "COMMUNICATOR_newim.wav" and click on the "Test" Button. Or else you may browse from "C:\Program Files (x86)\Microsoft Office Communicator\Media" folder.

Let me know how it goes ya.
0
 
brettrAuthor Commented:
New Message sound plays fine from configure sounds.  It doesn't play when I get a new message however.
0
 
lauchangkwangCommented:
hmmm ...... sounds like some registry corruption for OC, try to uninstall from Add / Remove Programs, then restart, reinstall OC and see, After that i think it should work.
0
 
brettrAuthor Commented:
This is on a work machine.  I see it in add/remove programs but not sure I will have permissions to remove it.  But if I do, where do I find the software to reinstall it again?  And will it bring back all of my contacts?
0
 
lauchangkwangCommented:
You may download from here (Free for now):
http://download.cnet.com/Microsoft-Office-Communicator-2007-R2/3000-2349_4-75451195.html

and for the contacts, it will remain there, cause OC is link to your Login ID, even you reinstall the PC, the contacts will still remain under your Login ID.
0
 
brettrAuthor Commented:
Thanks but I get the feeling I'm going to run into more trouble than any solution.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now