• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 200
  • Last Modified:

I am unable to Send and receive on Exchnage 2003

I have Update SSL on OWA yesterday night after that I am unable to Send & receive Mail through my Exchange Server

office.XYZ.com


Vikrant
0
Nilesh Havire
Asked:
Nilesh Havire
  • 5
  • 5
  • 2
  • +2
5 Solutions
 
Hendrik WieseCommented:
Ensure that you assigned all services to the new certificate.

0
 
Hendrik WieseCommented:
Follow the following article and ensure that you have all the correct settings: http://www.globalsign.com/support/install/install_mexch.php
0
 
RadweldCommented:
Certificates in ex2003 shouldn't prevent the flow of mail unless your using transport layer security (TLS) if this is the case the smtp virtual server responsible needs to be assigned the newly added certificate.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
sumit_aroraCommented:
all mail flow is down. or u are not able to send mail over the internet
0
 
Nilesh HavireAuthor Commented:
Now I can receive Mail, but Unable to Send through OWA
0
 
Nilesh HavireAuthor Commented:
@sumit_arora,

I am not Getting you, why I'm unable to Send Mail
0
 
pritamshCommented:
Restart Exchange Service....this should resolve your issue.
0
 
RadweldCommented:
Are you receiving a certificate warning when you attempt to open OWA? How does outlook client respond?
0
 
Hendrik WieseCommented:
Did you do an IISReset after you installed the certificate?
0
 
Nilesh HavireAuthor Commented:
I am not receiving a certificate warning when you attempt to open OWA

but I can't Open it without https://
0
 
pritamshCommented:
Https binding is not set properly...In IIS map you IP address with port 443 and check whether you are able to access owa or not.
0
 
sumit_aroraCommented:
whts the error you get when u try to send email using OWA.

Whats the Internet Explorer version.
Try using firefox and cxheck whether we are able to reproduce this issue.  
0
 
Nilesh HavireAuthor Commented:
Looks Like it's working, but Too late we are getting maill after 10 min, sending & receiving is too Slow,
How to get instant
0
 
Hendrik WieseCommented:
You would have to wait for the queues to clear before mail will start flowing quick again.
0
 
Nilesh HavireAuthor Commented:
where is queue Mail, Please suggest
also I Installed SSl on IIS but none of my business email has come in since the SSL upgrade
0
 
Hendrik WieseCommented:
Look at the following article to view the queues:

http://www.msexchange.org/tutorials/Queue_Viewer_Improvements_in_Exchange_2003.html

You would be able to see all the business emails in the queue. Also check you event viewer for any errors.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 5
  • 5
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now