media not loading backup exec12.5 duplicate jobs

Hello all, i have a disk to disk to tape scenario and i recently added new tapes to my tape drive as i feared backups were not getting written (or overwritten too quickly) but since then my duplicates (disk to tape) won't run? it gets stuck on loading media part, the tapes all seem fine and are recognised, i assume its something i have failed to do in preparing the cassettes for use.

I have included the picture to hopeful explain our set up a little, i'm thinking i may have to move all my tapes into the 'tape based backup' media set but if so how?

backupexec.jpg
Uraken007Asked:
Who is Participating?
 
Uraken007Connect With a Mentor Author Commented:
hi all i now have hp working on the tape drive we suspect it is a faulty unit.
0
 
denbosseCommented:
In the image, which are the new tapes?

Moving tapes manually into a media set, which you suggest as a possible solution, may instead possibly be the reason of your trouble.
If you move new tapes to a media set, the tape takes on the overwrite protection settings set by the Media Set, preventing first use of the tape for the period of the Overwrite Protection.

I would suggest moving the new tapes to the Scratch media set, and in Tools/Options/Media Management, set the option to overwrite "recyclable media before overwriting scratch media". That way the new media will not be used until you're running out of overwritable media.
0
 
Uraken007Author Commented:
HI the new tapes are those that do not show what any size usage, so 1, 6, 16 etc can you explain how i can move the tapes to scratch media i can't seem to find a way to move the tapes once they have been allocated to a media set?

thanks for your help so far
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Uraken007Author Commented:
cancel the last bit i managed to work out how to move them so will see how the jobs work from now.
0
 
Uraken007Author Commented:
"I would suggest moving the new tapes to the Scratch media set, and in Tools/Options/Media Management, set the option to overwrite "recyclable media before overwriting scratch media".

This option was already set, and initially the tapes were all in the scratch media set (i thought that this is where they were put by default when added to the the cartridges? it was me that decided to move them thinking that may solve the issues) so this puts me back to the initial problem of the duplicate jobs not being run
0
 
Uraken007Author Commented:
No other viable soultion accepted
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.