[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 609
  • Last Modified:

Outlook 2010 - Auto-Replies

Hi All,

My Email client (Outlook 2010) and Exchange Server (2007 SP1) seem to be working fine, however when I go to File ->: Automatic replies, I get an error message telling me:

"Your automatic reply settings cannot be displayed because the server is currently unavaliable.  Try again later."

Does anyone have a idea why this would be?

Thanks
0
techmiss
Asked:
techmiss
2 Solutions
 
ashunnagCommented:
add exculsion for your email server at Internet explorer proxy.
0
 
techmissAuthor Commented:
@rajkr2020, thanks but that did not solve the issue, I am not getting an error 503, all seems to be working ok.

@ashunnag, worth a try, how do I do this?

Thanks
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
shahzammCommented:
make sure you are not using offline mode. Send/Receive -> Work offline
change default delivery to mailbox & test.. File -> Acocunt settings -> select mailbox -> change folder & select mailbox
0
 
ashunnagCommented:
if you are using proxy server to browse internet, goto internet explorere, then tools --> options --> connections --> proxy settings --> exclusion --> add the ip address(s) of the exchange server(s) in the exclusion list separated by (;).

Give it a try and reply.
0
 
techmissAuthor Commented:
Hi Guys, neither of those suggestioned worked (not going through a proxy anyway).

...any other suggestions?

0
 
techmissAuthor Commented:
Solved.....

http://support.microsoft.com/kb/958934/EN-US

Thanks for your help.
0
 
techmissAuthor Commented:
Well it would be if Microsofts workaround... worked... and I could download the hotfix.....

grrrr
0
 
techmissAuthor Commented:
Hi all,

I have installed the patch and the issue remains, I have done some digging on the web which led me to run the autoconfiguration tool and discover the OOF URL, when I browse to this location I get "Page cannot be displayed"... a clue?

Where do I go from here?

Cheers
K
0
 
Amit KhilnaneyCommented:
Check the C:\Windows\System32\drivers\etc hosts file and see if it is used to reslove the exchange hostname to some ip address. If it is used make sure the exchange hostname is pointing towards correct ip addresss.

Or if you are using proxy make sure it is pointing towards correct proxy...

Ques: Are you trying to set OOO from home/VPN or corp network?

0
 
techmissAuthor Commented:
Hi all,

This issue is fixed now, it was an almagamation of issues:

1) Autodiscover virtual directory was corrupt
2) .Net was not in a running state (knackered basically)
3) Various hostname, DNS, and external CNAME & A Records configuration problems

The 2nd CAS server is still offline and will remain so until it is fixed, the 1st CAS server is limping along with sticking plasters but full functionality is restored.

Thanks
0
 
techmissAuthor Commented:
Was reasons mentioned above, have awarded split points to those who assisted.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now