Cisco VPN

CHI-LTD
CHI-LTD used Ask the Experts™
on
I am trying to default a cisco vpn connection but its not working.   I am following the procedure from the Cisco website.

Setting a Default Connection Entry

If you have a default connection entry (also known as default profile) configured, the VPN Client opens the default connection entry when you launch it. To make one of your connection entries the default connection entry, use the following procedure:
 
--------------------------------------------------------------------------------

Step 1 Select a connection entry in the list underneath the Connection Entries tab.
 
Step 2 Display the Connection Entries menu or right-click the connection entry name and choose Set as Default Connection Entry.
 
The default connection entry appears as bold in the list of connection entries.

ideas how i can change this?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2010

Commented:
In the VPN client, you select the entry you want to be default, right click on it, and it becomes the default.....        

I'm not sure what you are going for here....    

Author

Commented:
yes i know, its what the cisco website says....  but it doesnt work.
tried changing as local admin and domain admin...

:(
What happens when you click "Default Connection Entry" ?
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

Author

Commented:
it allows me to click it but wont change it!?
First thing I would do is uninstall the client and download the latest version from Cisco. That's a strange issue. It should just work even without Admin privileges.

Author

Commented:
tried that. doesnt work. its pants.
nevermind.
Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015
Commented:
If nothing helps, edit the vpnclient.ini located in your Cisco client program folder, and edit
   DefaultConnectionEntry=
to whatever you want it to point to. This file could be write-protected, which would explain why you are not able to change it via the GUI.

Author

Commented:
tried that, (blanked out & tried the other connection name) still no joy.
Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015
Commented:
Rename the vpnclient.ini, and then start the VPN GUI again. This will show us if it is read at all.

Author

Commented:
bizarre, renamed , restarted the service, loaded app - still the same!
Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015
Commented:
If I do that, a new vpnclient.ini is generated with the first connection profile set as default. I just need to restart the GUI, not the service.

Author

Commented:
not for me!
whatever i try it still shows the same
Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015
Commented:
Did it generate a new vpnclient.ini when it didn't find the orignal one? If not, it is looking somewhere else.

Author

Commented:
it sure did, but exacty the same settings.
Qlemo"Batchelor", Developer and EE Topic Advisor
Top Expert 2015

Commented:
Are you, by any chance, using a Terminal Server here?

Author

Commented:
No, all local installs.  Installed on Win7 & cloned/deployed via WDS.
Even installed on my vista machine which hasnt been closed etc.
"Batchelor", Developer and EE Topic Advisor
Top Expert 2015
Commented:
That is so strange I would use SysInternals ProcMon to monitor anything Cisco-related. That should reveal where the settings come from. Maybe it is from an UNC path.

Author

Commented:
still not working, but not major.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial