• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 903
  • Last Modified:

Logon Failure | The Target account name is incorrect

Hi Experts,

We have a issue with our users since 2 days. We have a DC and Child DC.

The Main DC has 2 Drives C and D.
D Drive has Share Drive called "Userdocs" . This folder is a folder redirection of the users MyDocuments and there is a Static Share called M Drive which points to the \\DC\Userdocs\<User>

So, on client side M Drive is the same as My Documents.

We use KIX Script to map the drives and folder redirection.

Issue,

We have around 80 Users and most of the users cant see the M Drive. Because they cant see the M drive they are not able to open their mydocuments.

So if I go to the client laptop and go to start - Run - \\DC

I get the below error and i reboot it many times.
 Login
If I type the IP of the DC \\10.10.0.1 im able to see the share drives. then for now I manually mapped the drive using IP and then the users are able to login to the Mydocuments.

If i ping DC im able to resolve to the IP address
if i type ping -a 10.10.0.1 i can see the host name DC

So as far i think "think" the DNS is alright but there is a big issue.

Can help..

Server : Windows 2003 R2
Client : XP
0
gs1uk
Asked:
gs1uk
  • 2
  • 2
1 Solution
 
mwadminCommented:
What permissions have you set on the "userdocs" share?
0
 
gs1ukAuthor Commented:
Everyone can view Everyone..
0
 
mwadminCommented:
Just to confirm, did you share the entire drive or only the userdocs folder. Please also confirm the name of the share and that the permission on the share itself is Everyone - Read. Please also check the folder security configuration.
0
 
gs1ukAuthor Commented:
Hi,

All the users were working fine for 5years with this share drive.. No isses this happend all a sudden..

The server is a DC and a fileshare.

i ran a dcdiag and got a error

Starting test: frsevent
   There are warning or error events within the last 24 hours after the
   SYSVOL has been shared.  Failing SYSVOL replication problems may cause
   Group Policy problems.

Basicly im not the Share Folder is not connecting if I do a \\DC if I do a \\10.10.0.1 it works..

I have 2 DCs

PDC and a BDC

The error is coming from a PDC which has all the FSMO roles.

The logon script was running from PDC to map the drives via KIX

So i created a share on a new server called Server1 share name Share1
I created a share on the DC and te same name is Share2


I added this changes in the DC logon script kix

But if i do any changes in the Logon script in the PDC its not getting changed in the BDC. So if i remove the changed i did on the PDC (DC) and do the changes to the BDC the mappings work.

..

0
 
MASTechnical Department HeadCommented:
Have  you tried re-adding to domain and try using network ID wizard

Go to network-ID wizard in this page
http://www.petri.co.il/joining_a_domain_in_windows_xp_pro.htm 
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now