Outlook Automatically accept meeting

I am trying to setup some new calendaring and am running into an issue.  The users want it setup so no one has to accept meetings invites.  They need to just show up on their calendars but not be marked as tentative.  I have gone and enable the auto process meeting requests on a test account but it doesn’t work as I would expect.  Actually it doesn’t do anything.  Does anyone have experience with this and can give some pointers or other ways to do this?
LVL 1
hamel01Asked:
Who is Participating?
 
scriven_jCommented:
I can't find a categoric statement about this, but I think we have exhausted all the possible options for achieving this and so I would surmise that this behaviour is only available for resource / room mailboxes and not user mailboxes.  Leave this question open though in case any other experts have an idea.  I'll keep looking for a solution myself too.
0
 
mwadminCommented:
Can you provide some information on current environment (Exchange version, outlook version, etc...)
0
 
hamel01Author Commented:
Sorry.  Exchange 2010  and outlook 20010
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
mwadminCommented:
Thanks :)

Have you set this option;

Tools > Options > Preferences > Calendar Options > Resource Scheduling > Automatically Accept Meeting request and Process Calculations

0
 
hamel01Author Commented:
Yep have done that and they do not do anything.  Meeting requests still show up needing to be accepted or declined.
0
 
scriven_jCommented:

What mwadmin suggests only works for Resource / Room Calendars.

To change the behaviour for all users, you would need to look at Calendar Attendant in the EMC:-

(see step 11)

http://technet.microsoft.com/en-us/library/bb124255.aspx
0
 
hamel01Author Commented:
Ok looked at that but that still doesn't have anything for Auto Processing such that users will not have to accept.
0
 
James HIT DirectorCommented:
I answered a similar question, and you manage this through the exchange server management console:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27318483.html
0
 
hamel01Author Commented:
I had tried that as well.  When I run the command "set-CalendarProcessing -Identity user -AutoProcessing AutoAccept" I get an error returned that says AutoAccept can only be enabled on resources mailboxes.
0
 
scriven_jCommented:
Have a look at this for a fix:-

http://social.technet.microsoft.com/Forums/ar/exchange2010/thread/492c7236-136b-4fa6-b7a0-107751161313

The problem arises because User Mailboxes don't have the right attributes by default.
0
 
scriven_jCommented:

Once you have made the changes in Powershell, you can probably use Group Policy to roll out the Outlook setting.
0
 
hamel01Author Commented:
Tried that.  Didn't work.  Still prompted to accept or decline.
0
 
scriven_jCommented:
What happens if you set the Calendar attendant to Remove meeting forward notifications to the Deleted Items folder after making the other suggested changes?
0
 
scriven_jCommented:
You would probably need to disable Mark new meeting requests as Tentative as well.
0
 
hamel01Author Commented:
No go.  Changed both settings and still show up in outlook and marked as tentative.
0
 
scriven_jCommented:

Are you creating a new test appointment each time you make a change?
0
 
hamel01Author Commented:
yes
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.