• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 397
  • Last Modified:

Cannot Connect to UNC Share on Small Business Server 2003 using built in VPN

I have one computer that will not let me map out a drive to the SBS 2003 server when the VPN is connected.  I can ping the IP Address and NetBios name, but when I type \\servername I get an error that it cannot be located.  I have tested on 2 other systems and they work perfectly.  The client in question is running Windows XP.  This feature also use to work on this client.  Not sure what has change to prevent the mapped drives.  Any ideas?
0
ohmErnie
Asked:
ohmErnie
1 Solution
 
peter197911Commented:
allready tried  \\ip.adress.1.2.

If this works then run the command: nbtstat -R which flushes the netbios cache
there's are some more caches to flush, see link

http://technet.microsoft.com/en-us/library/cc757819(WS.10).aspx

0
 
Rob WilliamsCommented:
Does \\servername.local\sharename work?
If so likely the DNS suffix is missing from the VPN/virtual adapter. If using the SBS VPN client (Connection Manager) it should add this automatically, but if not there with an IPconfig /all, add manually. DNS must also point to the SBS. See:
http://blog.lan-tech.ca/2011/05/14/vpn-client-name-resolution-2/
0
 
Rob WilliamsCommented:
Sorry above \\servername.local should read \\servername.domain.local
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ohmErnieAuthor Commented:
I have tried the FQDN.  Also, keep in mind it works on other machines.  Just not this one.
0
 
NielsOpheyCommented:
Hi,

maybe you have the changed th option fulltunnelsupport on your vpn connection?normally a problem in connection to unc is normally based on DNS issues, If you use the ip instead of the server name for connecting does it work?
0
 
Rob WilliamsCommented:
If \\servername.domain.local  doesn't work and you can ping the server then it is a DNS issue. When you run ipconfig /all  does it return ONLY the BS as the DNS server? If a router or ISP is added even as an alternate you can experience this problem.
0
 
ohmErnieAuthor Commented:
The user had changed some IP settings for the connection.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now