[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2966
  • Last Modified:

Outlook e-mail backspace deletes whole words instead of letters

Is there a hotkey or setting in Outlook that toggles an option to Delete whole words at a time instead of letters, when hitting the Backspace key?
I made sure Ctrl Keys weren't stuck but it kept doing it. It didn't do it in Notepad or Word.
I closed and re-opened Outlook 2010 and the issue went away but still wanted to find out what the cause could have been.
0
garryshape
Asked:
garryshape
1 Solution
 
Tyler LaczkoCommented:
The only reason this would happen would be due to the CTRL key being held when backspacing.

If you pounded them and it kept doing it. The button was most likely stuck then unstuck but the settings were mucked. Restarting the software reloaded settings.

You may need to replace keyboard in the future.
0
 
garryshapeAuthor Commented:
I did try depressing key and making sure they were up.
It was doing this in Outlook while not doing it in Word or Notepad.
May have been some issue with Citrix since the applications open over Citrix.
0
 
Gavincr001Commented:
Did you have many open emails or calendars, Outlook behaves strangely when too many emails are open, its a real memory hog! have you installed all the latest updates?
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now