Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

xampp service slow on loading webpage

Posted on 2011-10-11
5
Medium Priority
?
1,381 Views
Last Modified: 2013-12-14
I have Windows 2008 configured as a domain cotroller and xampp installed. IIS is also running to provide internatl service for database synchronizations.

The problem is I am experiencing VERY SLOW response time on the web service. At first I thougth that our configured DNS NameServers were not resolving quickly. I changed Name Server service 3 times. Then I tried loading the webpage from within the server by typing the server's IP address and I experienced the same lag in response. In general the webpage has a 10 second delay before loading. Once loaded, navigation is normal and fast.

Any ideas?

Could it be DNS configuration? Could it be xampp? Please advice

NOTE: Computer resources are fine and processing power is at 50% when in maximum use.

PLEASE HELP
0
Comment
Question by:lowi82
  • 3
5 Comments
 
LVL 7

Expert Comment

by:Dk_guru
ID: 36951092
Check your permissions: are they Domain based or system based?
Check your hard drive data transfer rates and use process monitor to view whether you have a constant read or write happening...


The following may possibly cause the system to become unstable:
Increase the priority rate of xampp processes in task manager. (under processes tab)
0
 

Author Comment

by:lowi82
ID: 36951239
Permissions are Administrator Domain Based. Hard Drive is transferring well.

The only lag time is the initial access moment to the web address weather accessing locally on the server or from the internet. Once inside the published page, the links and everything else works perfectly fine and fast.
0
 

Author Comment

by:lowi82
ID: 36951242
try it yourself compro.com.gt
0
 

Author Comment

by:lowi82
ID: 36951333
By the way.... There is no antivirus installed and firewall is off.
0
 
LVL 17

Accepted Solution

by:
kadadi_v earned 2000 total points
ID: 37324626
As per my view xampp virtual host setting are not proper.
Please check the httpd.conf file
virtual hosts are configured as name Based or IP based ..?
And IIS & Apache web servers are installed means IIS web server using the different port other than 80...right?

And fro DNS Name server address change from Registrar Site ..?
did you changed the ns1 & ns2 addresses or only point the www A record to Hosting Server IP address..?

Can you Please try the  Wamp Server instead of Xampp.
Wamp server is easy to install & configure.
URL: http://www.wampserver.com/en/

Regards,
Vijay Kadadi
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question