disable beeping microsoft outlook 2007

microsoft outlook 2007

disable beeping noise with new emails
LVL 1
rgb192Asked:
Who is Participating?
 
apache09Commented:
To do this, In OUtlook
Go to Tools>Options>
Preferences Tab>Email Options>Advanced Email Options

Under "When a new item arrives in my Mailbox"

Untick play a sound
0
 
xtermieCommented:
Tools > Options... > E-mail Options... > Advanced E-mail Options... > uncheck Play a sound
With images here
http://malektips.com/outlook-2007-disable-play-sound-email-arrive.html
0
 
rgb192Author Commented:
second answer was very similar but slightly better
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.