Active Sync Not Working, ISA Server Firewall Policy

I exported the old Resource Booking rule and when bringing that rule back in imported it over the Active Sync rule.
hugomac8Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

setasoujiroCommented:
for active sync to work you need to allw port 443 from external to internal. in some cases also port 80, depending on your setup
0
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
What are you saying? If you have your rule mixed up, create a new rule to allow 443 traffic to your internal exchange server.
0
hugomac8Author Commented:
Another Rule was changed & when applied said it would change "Incoming - Exchange ActiveSync"
so he applied & it changed settings, we think primarily in the Listener Tab. Users now get either “unable to verify account” or “connection to server failed”. Any ideas
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

setasoujiroCommented:
run the activesync test on: testexchangeconnectivity.com
0
hugomac8Author Commented:
TestExchangeConnectivity results attached ActiveSync-Issue.txt
0
setasoujiroCommented:
It seems your acivesync does not forward from the ISA to the internal server
check this document : http://www.isaserver.org/tutorials/publish-microsoft-exchange-active-sync-eas-isa-server-2006-part1.html
0
hugomac8Author Commented:
setasoujiro could you please be more specific, as i said only the Active Sync rule was changed so most of that article hasn't helped. I would rather my questions answered & not diverted to web pages.
Thats the reason i pay for this service. Thanks
0
setasoujiroCommented:
lol, people here are trying to help and links are an accepted way of doing this. You can't expect people to type out entire articles... :-) But anyway:
 
I haven't used ISA for a long time so, but here goes:

"when you deploy ISA Server 2006 for Exchange ActiveSync, you use the New Exchange Publishing Rule Wizard on the Firewall Policy tasks. This new wizard shows you the specific settings that must be configured to allow for Exchange ActiveSync access. Follow the instructions in the New Exchange Publishing Rule Wizard for ISA Server 2006 to configure your Exchange deployment to use Exchange ActiveSync."

So check the settings required in the wizard and compare with your existing, or delete the you might have now, and reconfigure it?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hugomac8Author Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.