Issues of exchange server 2010 Sp1 with Active Directory

Dear Experts
i have exchange server 2010 SP1 including CAS, Hub & Mailbox and every 15 minutes i found the foloowing errors in event log
Log Name:      Application
Source:        MSExchange ADAccess
Date:          10/10/2011 12:57:39 PM
Event ID:      2501
Task Category: General
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      ex-srv-p.aroots-dom.com
Description:
Process MSEXCHANGEADTOPOLOGY (PID=1820). The site monitor API was unable to verify the site name for this Exchange computer - Call=DsctxGetContext Error code=8007077f. Make sure that Exchange server is correctly registered on the DNS server.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchange ADAccess" />
    <EventID Qualifiers="49156">2501</EventID>
    <Level>2</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-10-10T09:57:39.000000000Z" />
    <EventRecordID>88816</EventRecordID>
    <Channel>Application</Channel>
    <Computer>ex-srv-p.aroots-dom.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>MSEXCHANGEADTOPOLOGY</Data>
    <Data>1820</Data>
    <Data>DsctxGetContext</Data>
    <Data>8007077f</Data>
  </EventData>
</Event>

................................................................................

Log Name:      Application
Source:        MSExchange ADAccess
Date:          10/10/2011 12:57:39 PM
Event ID:      2604
Task Category: General
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      ex-srv-p.aroots-dom.com
Description:
Process MSEXCHANGEADTOPOLOGY (PID=1820). When updating security for a remote procedure call (RPC) access for the Microsoft Exchange Active Directory Topology service, Exchange could not retrieve the security descriptor for Exchange server object EX-SRV-P - Error code=8007077f.
 The Microsoft Exchange Active Directory Topology service will continue starting with limited permissions.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchange ADAccess" />
    <EventID Qualifiers="49156">2604</EventID>
    <Level>2</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-10-10T09:57:39.000000000Z" />
    <EventRecordID>88815</EventRecordID>
    <Channel>Application</Channel>
    <Computer>ex-srv-p.aroots-dom.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>MSEXCHANGEADTOPOLOGY</Data>
    <Data>1820</Data>
    <Data>EX-SRV-P</Data>
    <Data>8007077f</Data>
  </EventData>
</Event>
.........................................................................


Log Name:      Application
Source:        MSExchange ADAccess
Date:          10/10/2011 12:57:39 PM
Event ID:      2601
Task Category: General
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      ex-srv-p.aroots-dom.com
Description:
Process MSEXCHANGEADTOPOLOGY (PID=1820). When initializing a remote procedure call (RPC) to the Microsoft Exchange Active Directory Topology service, Exchange could not retrieve the SID for account <WKGUID=1A9E39D35ABE5747B979FFC0C6E5EA26,CN=Microsoft Exchange,CN=Services,CN=Configuration,...> - Error code=8007077f.
 The Microsoft Exchange Active Directory Topology service will continue starting with limited permissions.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchange ADAccess" />
    <EventID Qualifiers="32772">2601</EventID>
    <Level>3</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-10-10T09:57:39.000000000Z" />
    <EventRecordID>88814</EventRecordID>
    <Channel>Application</Channel>
    <Computer>ex-srv-p.aroots-dom.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>MSEXCHANGEADTOPOLOGY</Data>
    <Data>1820</Data>
    <Data>&lt;WKGUID=1A9E39D35ABE5747B979FFC0C6E5EA26,CN=Microsoft Exchange,CN=Services,CN=Configuration,...&gt;</Data>
    <Data>8007077f</Data>
  </EventData>
</Event>

and also after restart the exchange some services not start either the it is in automatic
as per snapshot
 Exchange service after restart
and also many outlook user see an alert that outlook retrieve connection with exchange server
as per snap shot
 Outlook alert
LVL 1
csh2010Asked:
Who is Participating?
 
sumit_aroraConnect With a Mentor Commented:
Please follow this article
====================

http://support.microsoft.com/kb/2025528

0
 
vishalvasuCommented:
Check the Network Binding Order and see of there is any in-active NIC at the top of the list. If so, move the active NIC to the top and restart the MSExchange ADTopology Service.
0
 
csh2010Author Commented:
It is already on the top of network bining server
0
 
vishalvasuCommented:
Please run ExBPA and DCDIAG and post any errors that come up.
0
 
sumit_aroraCommented:
Any update on this
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.