IPsec Tunnel on Fortigate not working

Hi,

The IPsec tunnel on the Fortigate box is not working properly. It was working before and nothing has changed on the network. I have checked the logs on the dial up client (Fortigate box), I get the following message:

Initiator: parsed aggressive mode message # 1 (error)
Negotiate SA Error: probable pre-shared secret mismatch

On the Server (Fortigate box) the log is giving me this message:

Responder: parsed main mode message # 3 (error)
 
How can I make the tunnel go up again?
 

On the Server
alee0786Asked:
Who is Participating?
 
theruckConnect With a Mentor Commented:
setup the tunell from scratch? probable pre-shared secret mismatch
it is never "nothing has changed"
check if both sides are set to aggressive mode or try to change the authentication algorythms
0
 
alee0786Author Commented:
OK, I have setup the tunnel from scratch almost 6-7 time already but same result. On the Server logs I am getting the following:

Received error notification from Peer: Invalid Hash Information.

I have checked and it is set to aggressive mode.
0
 
theruckCommented:
that means in general that the passwords do not match. chek your passwords if they are the same or if they are not too long
0
 
alee0786Author Commented:
Now I tried setting it up to different authentication algorithm and it started working.

So far so good, it is holding up.

Thanks a lot.  
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.