?
Solved

Fails to Install Windows 7 Sp1 error 0x800f0826

Posted on 2011-10-12
22
Medium Priority
?
2,436 Views
Last Modified: 2012-05-12
I have tried every possible solution I can find to try to resolve this error. From a repair install to the last resort which was a fresh re-install of windows 7. Every time I try to install it upon reboot it fails at configuring: 7% and reverts changes.  

There is no antivirus or any other software that could interfere so I wonder if a driver could be causing the problem. Microsoft have been useless as usual, so hope someone here can help?



0
Comment
Question by:Tech_Services
  • 9
  • 8
  • 3
  • +1
21 Comments
 
LVL 30

Expert Comment

by:ded9
ID: 36955136

You need to run system readiness tool first and then restart the computer.

If u have win7 64 bit then run this
http://www.microsoft.com/download/en/details.aspx?id=20858

If u have win7 32bit then run this
http://www.microsoft.com/download/en/details.aspx?id=3132


After restarting install service pack 1. If still having problems then upload checksur.log.





Ded9
0
 

Author Comment

by:Tech_Services
ID: 36955238
That was the first thing I attempted.

Checksur and CBS attached. CheckSUR.log
CBS.log
0
 
LVL 30

Expert Comment

by:ded9
ID: 36955736
Can you validate the copy of windows 7 online...cbs log points to some validation issue.

Got to and validate your copy of windows 7
http://www.microsoft.com/genuine/validate/

Also would request you to run mga diag and post result of mga diag on EE

go.microsoft.com/fwlink/?linkid=52012



Ded9
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 30

Expert Comment

by:ded9
ID: 36955780
CBS log points to non genuine copy of windows 7 or copy is not validated. That might be the reason why you are not able to install service pack 1. Please try the above steps and post results.





Ded9
0
 

Author Comment

by:Tech_Services
ID: 36955841
I have ran the validation utility and it says that it is a genuine copy.

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {B4D1433A-2432-4CE0-99E6-02DF8FE56A88}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered, 1.9.42.0
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7600.win7_rtm.090713-1255
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: 127.0.0.1:3128
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Internet Explorer\IEXPLORE.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{B4D1433A-2432-4CE0-99E6-02DF8FE56A88}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-851405365-2163949544-2131466688</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>OptiPlex 380                 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="5"/><Date>20110224000000.000000+000</Date></BIOS><HWID>98B93607018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>B10K   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700524-02-2057-7600.0000-2852011
Installation ID: 018623937023421670029160551163098560018350183400210566
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 733WD
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 12/10/2011 14:37:21

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 10:12:2011 14:31
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAwABAAEAAAAAAAAAAQABAAEA6GH4Pyp8yuc+dqp2qLmmzE59TFg=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
  ACPI Table Name      OEMID Value      OEMTableID Value
  APIC                  DELL              B10K  
  FACP                  DELL              B10K  
  HPET                  DELL              B10K  
  BOOT                  DELL              B10K  
  MCFG                  DELL              B10K  
  SSDT                  DELL            st_ex
  ____                  DELL              B10K  
  SLIC                  DELL              B10K  
  SSDT                  DELL            st_ex
  SSDT                  DELL            st_ex
  SSDT                  DELL            st_ex
  SSDT                  DELL            st_ex
  SSDT                  DELL            st_ex


0
 
LVL 99

Expert Comment

by:John Hurst
ID: 36955897
I see a lot of "SP1 Fails to Install" issues here in E-E. If ordinary methods don't work, you can try System File Checker (SFC /SCANNOW) but as likely as not, you may need to reinstall Windows 7.  There is a Windows Repair capability and you might look at that also.

http://windows.microsoft.com/en-CA/windows7/products/features/startup-repair  and

http://www.sevenforums.com/tutorials/681-startup-repair.html

... Thinkpads_User
0
 

Author Comment

by:Tech_Services
ID: 36956281
Hi thinkpads

I have tried both the sfc /scnannow command and performed a repair install and a complete fresh install of the OS. Staright after the fresh install I tried to install the service pack but the same error occured??

0
 
LVL 30

Expert Comment

by:ded9
ID: 36956313
Please do a google search on the product key that is there on your system.

MGA diag identified this key

Windows Product Key: *****-*****-M3DJT-4J3WC-733WD

Google this key and you will see the copy is not genuine....thats why you are not able to install service pack.



Ded9
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 36956321
So at this point, you need to go on a hunt for:

1. BIOS upgrade
2. Chipset upgrade
3. NIC Driver
4. Video Driver
5. Audito Driver.

Make sure you download the Service Pack first (and get the correct pack for your machine - 32-bit vs 64-bit and check which CPU you have). Then after drivers, try to install manually.

I have not had SP1 fail on certified hardware. .... Thinkpads_User
0
 
LVL 30

Expert Comment

by:ded9
ID: 36956756
@Tech_Services: Any update ??????



Ded9
0
 

Author Comment

by:Tech_Services
ID: 36960933
ded9: I have changed the License to match the OEM sticker on the PC which is confirmed in the MGA diag. The SP1 update still fails at the same point. On another of my windows 7 PCs in the properties menu of Computer it has just the OEM key whilst on this problem machine it also says change product key? I have attached an image of the properites menu and a new MGA diag.

thinkpads_user: I have updated all availble drivers from the Dell Website including chipset and BIOS. I have downloaded Windows 7 SP1 for 64bit and I have an intel quad core processor.
Properties.png
MGA.txt
0
 

Author Comment

by:Tech_Services
ID: 36961134
I have just checked all our recently puchased Dell OptiPlex PC's and they are all using the following product key *****-*****-M3DJT-4J3WC-733WD. If this product key is not genuine (yet still validates by microsoft) and prevents installing of service packs and possibly other updates then how come changing this key to the one on the OEM sticker on each pc does not seem to resolve the issue? And why would Dell use a non genuine key?

Thanks
0
 
LVL 30

Expert Comment

by:ded9
ID: 36961195
I think you need to contact dell to resolve the licensing issue..but to prove my point try this.

Get a spare retail copy of windows 7 and do a keyless fresh install ...after doing a keyless fresh install try installing service pack 1 and you will be able to install it.

Even in a keyless install you will be able to install service pack 1 but not on a cracked version.

I would request u to do a google search for this key *****-*****-M3DJT-4J3WC-733WD. You will see this key listed in all crack websites.


Another way to resolve it is.. if there is a different key on the COA lable then update that ...reboot and then install service pack 1


Why does your copy gets validated...there are new cracks that can fool the microsoft server.


I would request u to try the keyless step.




Ded9
0
 
LVL 30

Expert Comment

by:ded9
ID: 36961223
I just checked the new mga.txt and the product key looks correct...if still not able to install it then you need to use a different windows 7 disc...in which the crack is not applied and it will work.

This type of crack is OEM/SLP.

Get a plain copy of windows 7 disc in which there is no crack included.



Ded9
0
 

Author Comment

by:Tech_Services
ID: 36961261
We have no copies of Windows 7 as we buy all PCs with the OEM installed. I am going to speak to dell about obtaining an OEM reinstallation DVD for Windows 7 SP1 64bit and see if that works.
0
 
LVL 30

Expert Comment

by:ded9
ID: 36961293
You can create your own copy of windows 7 disc ...

Try this

The computer which has this product key Windows Product Key: *****-*****-RRQP3-J4XP7-8B7X6  launch dell datasafe...it will give u an option to create reinstall dvd.


http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&l=en&s=dhs&docid=266282


Create the dvd..and do a clean install of windows 7 using this dvd.



Ded9


0
 

Author Comment

by:Tech_Services
ID: 36967752
ded9

I have searched for that key and it looks like it is a valid Dell OEM key (jusitified by the fact it is on a number of other Dell PCs we have with Windows 7 running and the fact it validates on the microsoft website) . It is just not valid for full installs of Windows 7 from a full product disk.

The computer that has the *****-*****-RRQP3-J4XP7-8B7X6  is the same problem PC, I have just replaced the previous key with the one that was shown on the sticker (and it validates via microsoft)

In regards to creating a disk using datasafe it is not installed on the PC so I will try to download it and create a disk from the PC now using *****-*****-RRQP3-J4XP7-8B7X6.

0
 
LVL 30

Expert Comment

by:ded9
ID: 36967897
Dell data safe is always included so that you can create your own reinstall disc. Did u get any reinstall disc with these dell computers. From where did you purchase these computers.

The reason why you are not able to activate even after changing the product is because the type of crack that is been applied run at the boot phase. This type of crack emulates a type of bios settings.

Try the keyless install step and you will be able to install sp1. Even in a keyless env. you will be able to install sp1 but not on a cracked version.




Ded9
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 36968095
@Tech_Services - Have you called Dell Support? I have not ever seen a Dell with preinstalled OS come with a bad product key. Never happened in my experience.

Second: did you install any other software when you rre-installed Windows?  Or did you use the presribed Dell recovery (as asked earlier).   ... Thinkpads_User
0
 

Accepted Solution

by:
Tech_Services earned 0 total points
ID: 36991746
I have finally resolved the issue by first deleting all the partitions on the drive including OEM and Recovery and recreating them before a new install. This has allowed me to install SP1.
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 37151674
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

First some basics on Windows 7 Backup.  It has 2 components one is a file based backup which is stored in .zip files each zip is split at around 200 Megabytes and there is the Image Backup which is as the name implies a total image of the partition …
OfficeMate Freezes on login or does not load after login credentials are input.
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.
Suggested Courses
Course of the Month16 days, 20 hours left to enroll

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question