send as

Posted on 2011-10-12
Last Modified: 2012-05-12
How hard can it be? on a sbs2003 server I wanted to give one user the rights to send as another.

tried useing deligates and it used 'on behalf of' which is not what the customer wants. There is no way aparently to stop this.

went into active directory, exchange general Exchange advanced, mailbox rights and gave the account that wants to send, full rights to the account they want to send from. Tried it…. “you do not have permission, speak to administrator”.

Went in to security (again in active directory) gave the account that wants to send, full rights to the account they want to send from. Tried it…. “you do not have permission, speak to administrator”.

After a bit of head scratching and googleing came across kb 895949
A fix has been released that changes the behavior of the "Full Mailbox Access" feature in Microsoft Exchange Server 2003. Prior to this change, any user with the “Full Mailbox Access” permission for a mailbox also had the ability to “Send As” the mailbox owner.

Well actually that is what full access means! Great thinking Microsoft, another well thought out service pack (and another reason not to trust automatic updates)

downloaded the patch for SP2 and it says ‘this will only work for sp1’

The long and the short of it is that I have spent pretty much all morning trying to get one account to be able to send as another. I have run out of ideas and am rapidly loosing the will to live.
Any suggestions?
Question by:andylear
    LVL 5

    Expert Comment

    I despise SBS and may not have a clear answer as the method may be different on SBS but:

    Full Access does not (or at least no longer) means Send As.  They are two different purposes and should be two different settings.  You may want to give an assistant the abillity to send email for(as) you but not want them to be able to access, read, delete, etc.

    In a standard Exchange setup you would go to Exchange admin and set the Send As right.  Not from User Mgr.
    LVL 5

    Accepted Solution

    In the ADUC, under the View menu you have to have "Advanced Features" checked.

    Open the properties of the object for your client's user object.

    On the Security tab, add the Secretary's user object to the list, scroll down the permissions list, and check "Send As" under the Allow column.

    Author Comment

    i am completely sure I did that (well all rights not just the send as) but another look and it was missing. added them again and  this time it seems to have stuck.
    Many thanks

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    6 Surprising Benefits of Threat Intelligence

    All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

    Set up iPhone and iPad email signatures to always send in high-quality HTML with this step-by step guide.
    Easy CSR creation in Exchange 2007,2010 and 2013
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
    This video discusses moving either the default database or any database to a new volume.

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    9 Experts available now in Live!

    Get 1:1 Help Now