• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 504
  • Last Modified:

Connecting to a F5 BigIP 1000

I just got this BigIP 1000, it was a working in production on a different network.

My problem is:

1) I cannot connect to it using a "Null Modem" cable.
I'm using a Macbook Pro, in my case I have a Null Modem cable connected to the device, and I have the other end of the null modem cable connected to a Keyspan device which converts to USB, and on my Macbook I use zTerm to get the signal from the BigIP device. This is not working, all I get on the zTerm terminal after dialing is "YYYY" and the Y's keep going and never connects.
Note: I've used the same setup to connect to few devices already that requires console cable just like this.

2) I cannot access it via it's IP address that was previously assigned.
I have connected it to a Windows 7 machine via Ethernet cable, and I have assigned my PC a static IP address which is in the same network as the suppose BigIP network "172.16.18.0".
The problem with this is that when they are connected (bigip with pc) and I check the Network Adapter status, it keeps saying "Enabled, then, Identifying..., then Unidentified Network, and then, Network cable unplugged", this message keeps rotating in the same order on the network adapter's status on the PC.
I've tried all different ports already and have had no success.
I have also tried setting static ip as per the default address of the device which is on the "192.168.1.0" network, but also no success.

Can anyone guide me on a possible troubleshooting steps or let me know if you have had this problem before.

Thank you very much in advance!
0
Richard R
Asked:
Richard R
  • 2
1 Solution
 
ryan80Commented:
havnt used one of these before, but I would check their literature to see if they have a non standard cable and to find what the settings should be.
0
 
rperrymanCommented:
Please see the following article at askF5  http://support.f5.com/kb/en-us/solutions/public/7000/600/sol7683.html

baud rate - 19200

Netowrk connection:  are you using a crossover cable?
0
 
Richard RAuthor Commented:
The BigIP has been replaced. Apparently there was something loose on the inside. The new one works just fine. Thanks.
0
 
Richard RAuthor Commented:
The device was replaced and suggestions didn't work.
0

Featured Post

Choose an Exciting Career in Cybersecurity

Help prevent cyber-threats and provide solutions to safeguard our global digital economy. Earn your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now