Can you have two seperate Time Zone's on a Windows 2003 Terminal server?

Hi,

We have a Windows 2003 Terminal server based in the UK but we have people remoting in from America.

When people log in from America their time zone is GMT not Pacific Time. So their clock and outlook calendars are wrong.

Is there a way to set each user to have a specific time zone?

Thanks.
LVL 1
Norbert2000Asked:
Who is Participating?
 
oBdAConnect With a Mentor Commented:
Apply a group policy on your terminal server and enable "Allow Time Zone Redirection" in "Computer Configuration\Administrative TemplatesWindows Components\Terminal Services\Terminal Server\Device and  Resource Redirection".
Configuring Terminal Server for Differing Time Zones
http://technet.microsoft.com/en-us/library/cc783386(WS.10).aspx
0
 
itsmeinCommented:
I would suggest you enable the second time zone in outlook calendar - that should help.
http://office.microsoft.com/en-us/outlook-help/add-or-remove-a-second-time-zone-HP005242988.aspx
0
 
Norbert2000Author Commented:
Thanks for the response itsmein. It could help me a great deal if there was no other way.

The clients requires the clock in the bottom right set to Pacific and also sending and receiving emails to be time stamped with Pacific Time.

0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Norbert2000Author Commented:
Hi oBdA,

Thanks for your reply.

I have enabled it - forced the GP to update - logged out and back in but it didn't change anything logging in from another time zone still shows GMT.

Any idea why?
0
 
Darius GhassemCommented:
Where did you force the GPO at? Did you add to the local TS server GPO or domain?
0
 
Norbert2000Author Commented:
I forced the update on the domain controller. Is this right?
0
 
oBdACommented:
You need to apply the GPO to the OU in which your terminal server(s) are, so you need to run gpupdate.exe on your terminal servers (or wait for 90 minutes).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.