win2003 sbs server client can sometimes not use the windows share

After a server restart and client pc restart

The user can login with the new password.
Start the network share (doesn't work)
Open outlook and it will ask for the password. after entering the new password outlook works
Close outlook and repoen it it asks for the password again.
start the network share again after 10 minutes (now it works)

Restart of the client pc

Login works
open the network share doesn't work
open outlook works after input password.

When I try to(remap) make the network share again (not opening via double click)
I can see the server on the domain but it says I'm not autorized to create the network mapping

Log off the currecnt user from current pc.
Logon on a diffrent pc with same credentials network share is now available and is remapable.


I think it is somehow password account control which is this related to. The things started to happen after chaning the clients password on the server. clients uses ctrl+alt+del to change the password to some newone.

I have let the users changed it 1 more time to something complete new.
No avail.

What could go wrong?
LVL 1
osa2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

theruckCommented:
the problem is probably on the pc not communicating with the network and the server. therefore it is using cached credentials. have you tried pinging the server from the pc? another user using that pc? any firewalls, antiviruses or malwares on that pc?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
osa2Author Commented:
A diffrent user on the same pc can connect to the server correctly.
So, maybe it is the profile on the users computer that got corrupted?

What would be the best delete the whole profile as well on the server as on the client pc?
Or only on the client pc?
Or only on the server?
0
osa2Author Commented:
Also I changed the password to the previous one and now the client can work okay and access evertything.

Normally you would be able to change the password if you like.
What could be the issue here?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

theruckCommented:
is it a roaming profile?
0
osa2Author Commented:
No, it is not a roaming profile
0
osa2Author Commented:
Any other ideas?
When I change the password to the old one all works.
If I change the password to a new one it keeps failing .

Only on this computer.
0
osa2Author Commented:
It had something to do maybe with the cacehd credentials.
The user is now back on the old password and everytinh works again.
0
theruckCommented:
perhaps something with client certificates then.
check the certification authority on the SBS and overall health of the SBS server. try to solve all the errors in event viewer.
youwill sooner or later come to the same issue again as you have not found a real solution. only a workaround
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.