Outlook Send/Receive not responding

I have several users who have reported an issue with the auto polling function on Outlook 2007. The autocheck  feature does not work. In order for them to get their mail, they have to manually click send/receive. Perhaps this is a coincidence, but the clients with the issues are the only ones who are also assigned a second mailbox. I have already checked the properties and compared them with other mailboxes that do not have this problem. Everything checks out. As a work around I increased the send/receive automatic interval to 10 minutes. I have also reinstalled the client  and recreated the profile. Any ideas on what i should try next.
MidwestTapesAsked:
Who is Participating?
 
MidwestTapesAuthor Commented:
I found event 9646 logged in the app logs of the event viewer. It occurred on only the workstations that had additional large mailboxes attached.

According to Microsoft Support, this is a new feature in Exchange 2003 to help prevent any one client from acting "abnormally" and adversely affecting the performance of the server. The recommended fix was to modify the registry to raise the threshold for each one of the object types mentioned in the error message. In my case, I had to quadruple the affected values to get this behavior to stop.

Create the following registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\MaxObjsPerMapiSession. Then create a new DWORD value for each object name appearing in the error (for example, “objtMessageView”), and set the desired value. In my case, they recommended quadrupling the value mentioned in the error. You should not have to restart any services for this change to take affect.

Please reference

http://www.eventid.net/display.asp?eventid=9646&eventno=3449&source=MSExchangeIS&phase=1 
0
 
Hendrik WieseInformation Security ManagerCommented:
This is not a common issue. Try installing The 2007 Microsoft Office Suite Service Pack 2 (SP2)
0
 
MidwestTapesAuthor Commented:
I already have this intalled.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Hendrik WieseInformation Security ManagerCommented:
Have you tried removing the second mail account to see if it still happens?
0
 
indmillertCommented:
The second account seems to be the problem. What could be causing this and how should I fix this?
0
 
MidwestTapesAuthor Commented:
I came up with the solution.
0
 
MidwestTapesAuthor Commented:
Found soultion myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.