• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 132
  • Last Modified:

trying to use a website and getting error message " no appropiate JRE version v.1.6.0 or above

what do I need to download, to get this website to diplay correctly?
0
frankbustos
Asked:
frankbustos
  • 2
1 Solution
 
for_yanCommented:
0
 
CEHJCommented:
0
 
for_yanCommented:

Go here, select your operttaing system and download and install Java:
http://www.java.com/en/download/manual.jsp
0
 
frankbustosAuthor Commented:
thanks that did it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now