Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Wireless IP camera port forwarding on a Sagem 3102

Posted on 2011-10-12
13
Medium Priority
?
574 Views
Last Modified: 2012-12-16
On my previous router (Netgear), the only port forwarding boxes to fill in to set up a wireless IP camera were: name, from port, to port, and protocol, where I'd answer them as "camera","4440","4440" and "TCP". And this worked fine.

That router broke, so now I've got a Sagem Fast3102, and this one's port forwarding screen includes two extra boxes for redirection port and local IP address - and both are required fields.

In the list of built-in existing rules, all the entries (things like Skype and Spotify) have the redirection port as "(null)" - but when trying to save the camera entry with nothing in the box an error message pops up saying it requires a value between 0 and 65535. The IP addresses for the existing rules are all 192.168.1.10 to 192.168.1.13.

What values should I try in the these two new boxes?

 
0
Comment
Question by:pauldownham
  • 6
  • 5
11 Comments
 
LVL 2

Expert Comment

by:lords1979
ID: 36958810
If this router allows for multiple external ip addresses, it is asking for the external ip address, port, internal ip address, and port.
0
 
LVL 2

Expert Comment

by:lords1979
ID: 36958819
do you have a screen print of the page in question you can post to get a better understanding of what you are referring to?
0
 

Author Comment

by:pauldownham
ID: 36960820
Hi,

here is the screenshot of the page where a new port forwarding rule is added . you will see that all the fields are required (red boxes).screenshot of port forwarding
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 2

Expert Comment

by:lords1979
ID: 36963412
I would set from port, to port, and redirection port as the the 4440.  The local ip address would be the ip of the camera.  Let me know if this works.
0
 

Author Comment

by:pauldownham
ID: 36963703
Hi, I've been playing around with it during the day and discovered that a redirection port entry of "0" results in the same "(null)" entry on the rule table as the built-in services, so I'm assuming that's probably best?  

Unfortunately this is a remote system (the camera is looking after an empty house), so I can't cable to the camera to discover what IP address its set to, and I didn't need to know it on the previous router to connect wirelessly.  
0
 
LVL 2

Expert Comment

by:lords1979
ID: 36968350
Let me ensure I am understanding this correctly.  The camera is plugged in to the local side of this router at the remote location?
0
 

Author Comment

by:pauldownham
ID: 36968597
No, its a wireless camera. It was originally set up and was working fine using a netgear router, but that router broke. So a friend who happened to be passing the house (which is in another country) popped in and replaced the netgear with the Sagem 3102. I can attach to the Sagem from home (the overseas phone line has a static ip address) and I changed the SSID and WEP of the Sagem  to match the old settings on the netgear and opened up port 4440 (as before) as a new rule, then remotely rebooted it. I had expected the camera to then connect successfully but it didn't. So I assumed I had made a mistake filling out the port forwarding (because it had the extra boxes compared to the netgear), and hence I asked the question here.
0
 
LVL 2

Expert Comment

by:lords1979
ID: 36968774
Because it is on the wireless of the router, this is on the local network to the router.  You have to tell the router when it receives packets destined to the external ip address with the 4440 port where to forward those packets on the internal network.  You will need to put the ip address of the camera in there for the port forward to work.  What is the DHCP scope setup on the router?  If you don't have the camera set to a static ip, it should most likely be grabbing the first address from the DHCP pool (assuming there is nothing else connected to this router wirelessly or wired).  Put that IP address in as the forwarding address to the forwarding rule.
0
 

Author Comment

by:pauldownham
ID: 36970421
The router says its DHCP runs from 192.168.1.10 to 192.168.1.50, and I don't seem to be able to alter those settings.

My old notes say the camera was on 192.168.1.253, which if thats a fixed address I guess I can only alter by connecting the camera to the router by cable - which would be a bummer!

There's nothing else currently attached to the router, and I've already tried 192.168.1.10 to 192.168.1.20 as hopeful guesses for the setting - so its looking like bad news!
0
 
LVL 2

Expert Comment

by:lords1979
ID: 36970717
try 192.168.1.253 incase it was statically assigned.  This is on the same subnet so it will work if this was a static assignment.
0
 

Accepted Solution

by:
pauldownham earned 0 total points
ID: 37078720
Hi, sorry for the delay.

It turns out that, according to the supplier, the IP range on the router can't be changed and I will need to reprogram the camera to an IP address that is within the router's range. This means I can only sort this problem out by visiting the remote site and connecting to the camera by cable - so not by making changes to the routers settings remotely.

Thanks for all your help, but we didn't solve the problem so do you know how to close the question? Cheers, Paul
 
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question