Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

using cisco switch 3550 for internet

Posted on 2011-10-12
45
Medium Priority
?
769 Views
Last Modified: 2012-08-14
I have plugged internet router to cisco switch 3550 port [Fa0/8]. and configured the port as L3 port wit no switchport command.
I ave configured te interface Fa0/8 with:
IP address DHCP
No Shut

the interface picked an IP address from the Internet router.
I have configured an access list to a allow few PCs to internet.
but When I tried to configure IP NAT inside at the global config, I realized that the 3550 does not have to NAT after I typed IP ?
I also have 2600 router, but it has one fastethernet, one aux, and one console port. So if I plug the internet router to the 2600 router, then there will be no port from the router 2600 to connect to 3550 switch.
Any help?

thanks  
   
 





0
Comment
Question by:jskfan
  • 31
  • 12
  • +1
45 Comments
 
LVL 18

Accepted Solution

by:
Garry Glendown earned 1760 total points
ID: 36958294
What Internet router do you have? Usually, the typical router already has NAT built in (at least the ones supplied by providers), and many/most have DHCP ... why not just use the switch as a switch, let your inside boxes get the IP from the Internet router, and you should be ready to go?
0
 
LVL 79

Assisted Solution

by:lrmoore
lrmoore earned 120 total points
ID: 36959335
These L3 switches do *not* support NAT. No way, no how.
0
 

Author Comment

by:jskfan
ID: 36960113
I found another router 2600 that has 2 Fastehernet.
I connected the Internet router(AT&T) to Fa0/0 and configured it :

IP Address DHCP
IP NAT OUTSIDE
No Shut

I configured the Fa0/1
IP address 192.168.3.10
IP address inside source list 40 overload Fa0/0
No Shut

at the global config, I configured:
Access-list 40 permit 192.168.3.0 0.0.0.255

the Fa0/0 picked up an IP address from the Internet router(AT&T) 192.168.1.75

But when I run "SHOW IP NAT TRANSALATIONS" at the global config, it doesn't show anything

0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36960612
Did you add the "ip nat inside" on fa0/1?
0
 

Author Comment

by:jskfan
ID: 36960659
I did, I forgot to post on my comments above.
0
 
LVL 6

Assisted Solution

by:ipajones
ipajones earned 120 total points
ID: 36961085
But in your config your only natting 192.168.3.x addresses to 192.168.1.75 using PAT ??  The internet router would also need to NAT 192.168.1.75 to a public address before the traffic can be routed to the Internet.  Is the Internet router also providing NAT ?  If so why do you need to NAT in both places ?
--IJ
0
 

Author Comment

by:jskfan
ID: 36963980

Switch#s run
Building configuration...

Current configuration : 3874 bytes
!
version 12.2
no service pad
s 
!
interface FastEthernet0/7
 switchport mode dynamic desirable
!
interface FastEthernet0/8
 switchport mode dynamic desirable
!
 
 
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254 254   
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

Switch#

interface fa0/8 is connected  to fa0/1 of the router

I have plugged my pc to interface fa0/11 of the switch 
Notice tis is gotten by the switch automatically :
ip classless ip route 0.0.0.0 0.0.0.0 192.168.1.254 254


=======================================================
Router4#sh run
Building configuration...

Current configuration : 905 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router4
!
 
!
!
interface FastEthernet0/0
 ip address dhcp
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 192.168.3.10 255.255.255.0
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip forward-protocol nd
!
!
ip http server
ip http authentication local
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 no login
 transport input all
line vty 5 15
 login
 transport input pad telnet rlogin udptn v120 ssh
!
!
end


========================
My PC is connected to interface fa0/11 of the switch
My PC static configuration:
Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.3.60
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.3.10

I can ping 192.168.3.10 [the router interface fa0/1] but cannot get to internet from my PC-->switch3550-->cisco router 2600-->AT&T internet router

Open in new window

0
 

Author Comment

by:jskfan
ID: 36963989
I pasted my config above for the Cisco2600 router/Switch 3550/ and My computer IP config
0
 

Author Comment

by:jskfan
ID: 36964404
 I completely excluded the router and it workedjust fine, but my concern is when I have many PCs in different switches and different vlans.
I completely excluded the router and it worked

Switch#sh run
Building configuration...

Current configuration : 3874 bytes
!
version 12.2
 
!
hostname Switch
!
 
 
interface FastEthernet0/7
 switchport mode dynamic desirable
!
interface FastEthernet0/8
 switchport mode dynamic desirable
!
 
!
interface FastEthernet0/11
 switchport mode dynamic desirable
  I completely excluded the router and it worked
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254 254
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

Open in new window

0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36964479
That's what I meant on my initial post ... just let the internet router take care of everything ...
As far as the switches go, I wouldn't bother ... I suspect the multiple subnets may be a problem ...

For the router, this ought to work:

int fa0/0
ip nat outside
!
int fa0/1
ip nat inside
!
ip nat inside source list NATLIST int fa0/0 overload
ip access-list extended NATLIST
deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255      ! should cover all local RFC connections
permit ip 192.168.0.0 0.0.255.255 any

If necessary, add additional "deny ip" lines if you are running more than 192.168/16 networks ...
0
 

Author Comment

by:jskfan
ID: 36966623
Are you saying that I need to do the config on cisco 2600 router.

for now  I plugged the ATT DSL straight to cisco 3550 switch.
How can I set up different vlans on the switch or later on the switches to be able to go to internet?
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36966696
For performance reasons, I'd keep the plain VLAN forwarding/routing on the switch. You can configure additional vlans on it with:
# vlan database
(vlan) vlan 10 name INTERNET
(vlan) vlan 12 name LAN12
(vlan) ex

Open in new window

Then add a default route towards your 2600, and with the lines above, it should do the appropriate NAT.
Also, you would need to add routes on your 2600 towards the switch to get back to the different vlans ...
0
 

Author Comment

by:jskfan
ID: 36966860
Let me see if I understood your approach:

Connect cable From ATT DSL -->2600Router Fa0/0
Connect Cable from 2600 Router Fa0/1--->to 3550Switch port

then on Router 2600 configure:

int fa0/0
ip nat outside
!
int fa0/1
ip address 192.168.3.10 255.255.255.0
no Shut
ip nat inside
!
ip nat inside source list NATLIST int fa0/0 overload
ip access-list extended NATLIST
deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255      
permit ip 192.168.0.0 0.0.255.255 any


On the Switch:

  # vlan database
(vlan) vlan 10 name INTERNET
(vlan) vlan 12 name LAN12
(vlan) ex


can you please explain how would this connect the PCs to internet?
0
 

Author Comment

by:jskfan
ID: 36966876
is this the correct physical connections ?
PCs-->Switch(es)-->Router-->AT&T router-->INTERNET

if so what would be the configuration?
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36966919
The vlans are only necessary once you want/need multiple ethernet segments ... once you set them up, the switch needs the appropriate configs to be the default gateway for the separate VLANs/subnets.
In a first implementation, with only the 192.168.3.0/24 on your LAN, you need not do anything with the VLANs, or with routing on the switch. Just make sure you can reach the 2600 from your workstations, and have it as default gateway ... (maybe configure DHCP server for the LAN on the router?)
0
 

Author Comment

by:jskfan
ID: 36966951
Fa0/1 on the 2600 router is configured with 192.168.3.10
this interface fa0/1 is connected to a port on the switch for now I am trying with one PC  and the default vlan 1
and still cannot getthe PC connect to internet.

Can you please paste the configuration of the router2600 and switch 3550 in order for my PC to connect to internet.
Once I manageto get one PC on the default vlan 1 connected to internet then I will post a different question about how to get PCs from different vlans and different switches to connect to internet.

So please, whenver you get a chance paste the config of the 2600 and 3550.

Thanks
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36966972
1) Can you reach the router as such? ("ping 192.168.3.10" from the PC)
2) is the 2600 your default gateway? ("traceroute 8.8.8.8" should give 192.168.3.10 as first hop)
3) once the packets do reach the 2600, do "show ip nat tra" on the 2600 when you do something like "telnet 209.85.148.99 80" on your PC
0
 

Author Comment

by:jskfan
ID: 36967146
I will try it and keep you updated...
0
 

Author Comment

by:jskfan
ID: 36967453
0
 

Author Comment

by:jskfan
ID: 36978578
I am setting my vlans first.
I created a couple of vlans for now on the switch.
I need to know about the port that connects the switch to the router interface, is this going to be a Trunk ? and all PCs will have the IP address of the router interface as Gateway ?


0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36978614
If you let the switch do the inter-vlan routing (which should provide better inter-vlan performance), the default gateway for the client machines is the switch IP address for the appropriate vlan. e.g. if you have VLANs 5 through 9, with subnet 192.168.[5-9].0/24 and IP 192.168.[5-9].1 on the switch, those will be the gateways to be used for the client. On the switch, your default gateway is the IP of the router, in that case you do not need a trunk to the router. It just has to do the NAT for all available subnets.
0
 

Author Comment

by:jskfan
ID: 36981345
Here is my Config. It didn't work
Please let me know what is missing ?
Switch#
Switch#sh run
Building configuration...

Current configuration : 4114 bytes
!
version 12.2
 
hostname Switch
 
!
interface FastEthernet0/1
 switchport access vlan 10
 switchport mode access
 
!
interface FastEthernet0/6
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 20
 switchport mode access
 
interface FastEthernet0/11
 switchport access vlan 20
 switchport mode access
!
interface FastEthernet0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
 
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.3.10
ip route 0.0.0.0 0.0.0.0 192.168.1.254 254
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

Notice that the ip route 0.0.0.0 0.0.0.0 192.168.1.254 254
it was provided to te switch automatically-- even if I remove ip route 0.0.0.0 0.0.0.0 192.168.3.10
 , it still doesnot work
===============================================



Router4#sh run
Building configuration...

Current configuration : 936 bytes
!
version 12.4
 
!
hostname Router4
 
ip cef
 
no ip domain lookup
  
interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 192.168.3.10 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
 
!
line con 0
line aux 0
line vty 0 4
 no login
 transport input all
line vty 5 15
 login
 transport input pad telnet rlogin udptn v120 ssh
!
!
end

================================================
Regarding my PC ethernet adapter:
IP 192.168.3.60
Subnet Mask: 255.255.255.0
DG=192.168.3.10

it didn not work [I could not get it to go to internet]

I changed the IP to Automatic, and I did not get it to go to internet too.

Open in new window

0
 

Author Comment

by:jskfan
ID: 36981623
Ok to make it simple

I plugged my PC straight to interface fa0/1 of the router [192.168.3.10]
configure my pc:
ip 192.168.3.60
SM=255.255.255.0
DG=192.168.3.10

I can ping 192.168.3.10 [the DG], but cannot get on the internet

I see fa0/0 getting IP 192.168.1.75
I can ping from the cisco 2660 router the ATT router 192.168.1.254

Why cannot I get to internet ?
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36981932
You don't have any NAT rules configured ... without it, no NAT occurs ...

ip nat inside source list NATLIST int fa0/0 overload
ip access-list extended NATLIST
deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255      
permit ip 192.168.0.0 0.0.255.255 any

Open in new window

as listed before ...
0
 

Author Comment

by:jskfan
ID: 36983908
can you please explain what this will do:

deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255      
permit ip 192.168.0.0 0.0.255.255 any


thanks
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36984170
It prevents NAT for packets inside the 192.168/16 range (e.g. from one VLAN to another, if you add additional ones), while allowing NAT for any other destination ...
0
 

Author Comment

by:jskfan
ID: 36988157
I pasted the config per your approach in the code window.

I did some troubleshooting and realized that from Fa0/0 as a source of Ping, I can ping the ATT internet router IP 192.168.1.254 but not from Fa0/1 that is connected to my PC

Router4#ping ip 192.168.1.254 source fastEthernet 0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:
Packet sent with a source address of 192.168.1.75
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms


Router4#ping ip 192.168.1.254 source fastEthernet 0/1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:
Packet sent with a source address of 192.168.3.10
.....
Success rate is 0 percent (0/5)
Router4#sh run
Building configuration...
 
hostname Router4
 
interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 192.168.3.10 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip forward-protocol nd
!
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list NATLIST interface FastEthernet0/0 overload
!
ip access-list extended NATLIST
 deny   ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
 permit ip 192.168.0.0 0.0.255.255 any
 
!
line con 0
line aux 0
line vty 0 4
 no login
 transport input all
line vty 5 15
 login
 transport input pad telnet rlogin udptn v120 ssh
!
!
end

Open in new window

0
 

Author Comment

by:jskfan
ID: 36988309
I change the Access listed as listed below now I can ping 192.168.1.254 from fa0/0 and fa0/1 of the router

ip nat inside source list NATLIST interface FastEthernet0/0 overload
!
ip access-list extended NATLIST
 permit ip 192.168.0.0 0.0.255.255 any
0
 

Author Comment

by:jskfan
ID: 36988325
now the IP NAT TRANSALATIONS is showing data
it looks like it works:

I can ping one of Google's IP address
Router4#ping 74.125.73.105

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 74.125.73.105, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/60/60 ms
0
 

Author Comment

by:jskfan
ID: 36988566
mmm, from PC I can ping 192.168.1.254 but cannot get to internet
0
 

Author Comment

by:jskfan
ID: 36988687
from PC I can ping 192.168.1.254 but cannot get to internet
any idea ?
ethernet adapter Local Area Connection:

  Connection-specific DNS Suffix  . :
  IPv4 Address. . . . . . . . . . . : 192.168.3.60
  Subnet Mask . . . . . . . . . . . : 255.255.255.0
  Default Gateway . . . . . . . . . : 192.168.3.10
0
 

Author Comment

by:jskfan
ID: 36995513
the problem I have now I cannot get to internet from my PC . I can ping internet sites from the router. I can ping from my PC the DG which is the fa0/1 of the router.
Router4#sh run
Building configuration...

Current configuration : 1108 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
 
!
interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 192.168.3.10 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 dhcp
!
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list NATLIST interface FastEthernet0/0 overload
!
ip access-list extended NATLIST
 permit ip 192.168.0.0 0.0.255.255 any
!
!
!
!
control-plane
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 no login
 transport input all
line vty 5 15
 login
 transport input pad telnet rlogin udptn v120 ssh
!
!
end

Router4#

Open in new window

0
 

Author Comment

by:jskfan
ID: 36995552
Router4#ping www.google.com source fastEthernet 0/1

Translating "www.google.com"...domain server (192.168.1.254) [OK]

Translating "www.google.com"...domain server (192.168.1.254) [OK]

Translating "www.google.com"...domain server (192.168.1.254) [OK]

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 74.125.73.99, timeout is 2 seconds:
Packet sent with a source address of 192.168.3.10
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 72/75/76 ms
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36998275
Does the traceroute from the PC go to the correct gateway? When you do the ping from the PC, what does "show ip nat tr" display on the router?
0
 

Author Comment

by:jskfan
ID: 36998301
Tracert from the PC to which IP address ??
0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 36999151
The Internet ...
0
 

Author Comment

by:jskfan
ID: 37001904
The tracert as well as the Ping to one of Google's IP addresses worked.
it goes to the IP of Fa0/1: 192.168.3.10
Then to the IP address of ATT Router:192.168.1.254
Then to internet.
But the browser doesn 't seem to go to internet when plugged through Cisco2600 router. But when I use the wireless connection it goes to internet.
Also. when I ping www.Google.com it doesn't reply as shown below
C:\>tracert 74.125.73.105

Tracing route to 74.125.73.105 over a maximum of 30 hops

  1     1 ms     1 ms     1 ms  192.168.3.10
  2     3 ms     2 ms     2 ms  192.168.1.254
  3    22 ms    22 ms    22 ms  108.69.96.3
  4    23 ms    32 ms     *     99.167.141.60
  5    34 ms    22 ms    22 ms  99.167.141.26
  6    24 ms    22 ms    22 ms  12.83.70.13
  7    23 ms    23 ms    23 ms  12.123.153.137
  8    37 ms    24 ms    24 ms  12.249.135.14
  9    25 ms    25 ms    25 ms  209.85.253.120
 10    59 ms    46 ms    74 ms  216.239.48.192
 11    61 ms     *       84 ms  72.14.232.249



C:\>ping 74.125.73.105

Pinging 74.125.73.105 with 32 bytes of data:
Reply from 74.125.73.105: bytes=32 time=63ms TTL=44
Reply from 74.125.73.105: bytes=32 time=61ms TTL=44
Reply from 74.125.73.105: bytes=32 time=59ms TTL=44
Reply from 74.125.73.105: bytes=32 time=58ms TTL=46

Ping statistics for 74.125.73.105:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 58ms, Maximum = 63ms, Average = 60ms

C:\>ping www.google.com
Ping request could not find host www.google.com. Please check the name and try again.

Open in new window

0
 

Author Comment

by:jskfan
ID: 37001937
After I ping Google's IP from my PC, then on the router I type:
SHOW IP NAT TRANSLATIONS , I get the output shown in the code.
As you notice the 192.168.3.60 is my PC static IP address

C:\>ping 74.125.73.105

Pinging 74.125.73.105 with 32 bytes of data:
Reply from 74.125.73.105: bytes=32 time=61ms TTL=44
Reply from 74.125.73.105: bytes=32 time=59ms TTL=44
Reply from 74.125.73.105: bytes=32 time=58ms TTL=46
Reply from 74.125.73.105: bytes=32 time=58ms TTL=44

Ping statistics for 74.125.73.105:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 58ms, Maximum = 61ms, Average = 59ms
Router4#sh ip nat translations
Pro Inside global      Inside local       Outside local      Outside global
icmp 192.168.1.75:1    192.168.3.60:1     74.125.73.105:1    74.125.73.105:1
udp 192.168.1.75:137   192.168.3.60:137   99.167.141.60:137  99.167.141.60:137

Open in new window

0
 
LVL 18

Assisted Solution

by:Garry Glendown
Garry Glendown earned 1760 total points
ID: 37002393
If you do a "telnet www.google.com 80", do you get a connect, and what does the "show ip nat tr" say?
The output from the above test looks fine ... no real reason why it should not work ...
0
 

Author Comment

by:jskfan
ID: 37002880
the Traceroute above shows that the PC is going through192.168.1.254 this is the IP of the ATT router, I don't see the path through Fa0/ of Cisco router that got 192.168.1.75 through DHCP.
can this be an issue??
0
 

Author Comment

by:jskfan
ID: 37006486
I caught the root cause of the issue. it is DNS issue.
the way I found out was that from my PC when I ping www.google.com, I get :
C:\>ping www.google.com
Ping request could not find host www.google.com. Please check the name and try a
gain.

When I ping Google's IP address, the I get a Reply.:
C:\>ping 74.125.73.103

Pinging 74.125.73.103 with 32 bytes of data:
Reply from 74.125.73.103: bytes=32 time=64ms TTL=45
Reply from 74.125.73.103: bytes=32 time=58ms TTL=45
Reply from 74.125.73.103: bytes=32 time=58ms TTL=45
Reply from 74.125.73.103: bytes=32 time=59ms TTL=43

Ping statistics for 74.125.73.103:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 58ms, Maximum = 64ms, Average = 59ms

What I did was, typing Google IP address 74.125.73.103 on the browser, then I managed to access Google web Page.
Now I need your help to make the router provide my PC the DNS service so that it can access Internet.

Thanks
0
 

Author Comment

by:jskfan
ID: 37006498
I got it , it is working now:
ip dns server
0
 

Author Comment

by:jskfan
ID: 37006532
This is the Config that worked:
Router4#sh run
Building configuration...

Current configuration : 1108 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
 
!
interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 192.168.3.10 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip dns server
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list NATLIST interface FastEthernet0/0 overload
!
ip access-list extended NATLIST
 permit ip any any
!
access-list 10 permit any
!
!
!
control-plane
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 no login
 transport input all
line vty 5 15
 login
 transport input pad telnet rlogin udptn v120 ssh
!
!
end

Open in new window

0
 

Author Comment

by:jskfan
ID: 37006564
Forgot one thing to mention.
On TCP/IP config on my PC I had to type DNS address the IP address of the 2600 Router Fa0/1 [192.168.3.10]
0
 

Author Closing Comment

by:jskfan
ID: 37007753
Excellent Guys!
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question