• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1456
  • Last Modified:

"New Document" disabled on sharepoint site libraries

Good Afternoon

Today i just noticed we cannot crete new documents on on wharepoint site. Can upload / check in/out etc but cannot create new files. This happens accross all sharepoint site libraries no matter what the content.

Create a test site and had no issues with that that so Farm is ok just this one production site.

any ideas "when i hover over new document - message popup this feature is disabled.
thank you

john
0
escadmin
Asked:
escadmin
  • 7
  • 4
2 Solutions
 
escadminAuthor Commented:
Message is "this control is currently disabled"
0
 
HainKurtSr. System AnalystCommented:
did you try to run Internet Explorer as an administrator
0
 
HainKurtSr. System AnalystCommented:
also try to disable UAC
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
HainKurtSr. System AnalystCommented:
0
 
escadminAuthor Commented:
I tried on the server with IE running under administrator and that did not work. also this would not be a solution for my users.

0
 
HainKurtSr. System AnalystCommented:
so, this is happening for all users? maybe there is a group policy that effects the creation of some activex controls...
0
 
escadminAuthor Commented:
its weird as i created a new web application with a team site and have no issues with that site.
john
0
 
jessc7Commented:
1) Check User Policies for the Web App:
- Central Admin > Manage Web Applications > Highlight the web app > User Policy (on the Ribbon menu)
Make sure there is nothing funky there.

2) Also check the Site Collection Quotas and Locks
- Central Admin > Application Management > Configure Quotas and Locks > Change to the site collection
Verify the option for "Adding content prevented" isn't checked.

 Screenshot
0
 
escadminAuthor Commented:
Jessc

Yes, had checked option 2 already.

For option 1) i had compared all settings on production site to test that i know is working and everything looks the same. I also checked if any service were not activated on the server or on the site but comparison looks the same.

john
0
 
escadminAuthor Commented:

As a test i removed the Content database from production site and attached it to the test site.
Able to add new documents. Attached test database to production site and have same issue.
Will work on recreating default web application.
0
 
escadminAuthor Commented:

As a fix i removed the default web application and recreated the default web application using the existing content database. This has resolved the issue. No idea why it occured.
0
 
escadminAuthor Commented:
Accepted my own solution as that was the answer for me.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 7
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now