Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 487
  • Last Modified:

Widows 7 Auto hide taskbar

Windows 7 auto-hide the  taskbar has quit working.

Windows 7 Professional SP1
HP m9260f
64 bit os
4gb Ram
0
jlkirby
Asked:
jlkirby
3 Solutions
 
johnb6767Commented:
Have you simply tried to uncheck the "Auto Hide", reboot and then go back in and select it again to reset it?
0
 
jpaulinoCommented:
uncheck the AutoHide and check it again should work
0
 
Gerwin Jansen, EE MVETopic Advisor Commented:
Right click the taskbar, choose Properties and check / uncheck Auto-hide the Taskbar. Does that fix it?
0
 
jlkirbyAuthor Commented:
Thanks.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now