[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 290
  • Last Modified:

Random Internet access on Cisco 4506 Sup 3 with cisco IP Phones and Fortigate

I have a Cisco 4506 with a Soup 3, A Fortigate 80C, and a Cisco UC500 with about 15 phones. There are two Vlans, vlan1 "data" and vlan100 "voice". All the phones work fine and computers are able to access local network resources. All the computers connect to a cisco ip phone which is gets POE from the 4506. The problems start when a computer trys to access the internet. Computers will randomly access the internet one minute then the next they can't. For example the computer I am on now has internet access but the one next to me does not. I will refer to my computer as computer "A" and the one next to me as computer "B". Computer B can access any local network resource but cannot ping the router or access the internet. So afew minutes pass now computer A cannot access the internet but computer B can. This is very confusing. Does anyone have any ideas as to what could be causing this?
Thank you for you time.
0
dmader
Asked:
dmader
  • 2
1 Solution
 
dmaderAuthor Commented:
Here is my switch configuration.


Building configuration...

Current configuration : 12517 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname Switch
!
!
ip subnet-zero
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
power redundancy-mode redundant
!
!
!
 --More--         vlan internal allocation policy ascending
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface FastEthernet2/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/4
 switchport trunk encapsulation dot1q
 --More--          switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
 --More--         interface FastEthernet2/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/13
 switchport trunk encapsulation dot1q
 switchport mode trunk
 --More--          switchport voice vlan 100
!
interface FastEthernet2/14
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/15
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/16
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/17
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/18
 --More--          switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/19
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/20
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/21
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/22
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
 --More--         !
interface FastEthernet2/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/25
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/26
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/27
 switchport trunk encapsulation dot1q
 --More--          switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/28
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/29
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/30
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/31
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
 --More--         interface FastEthernet2/32
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/33
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/34
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/35
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/36
 switchport trunk encapsulation dot1q
 switchport mode trunk
 --More--          switchport voice vlan 100
!
interface FastEthernet2/37
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/38
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/39
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/40
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet2/41
 switchport trunk encapsulation dot1q
 --More--          switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/42
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/43
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/44
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/45
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
 --More--         interface FastEthernet2/46
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/47
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet2/48
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
!
interface FastEthernet3/1
!
interface FastEthernet3/2
!
interface FastEthernet3/3
!
interface FastEthernet3/4
!
 --More--         interface FastEthernet3/5
!
interface FastEthernet3/6
!
interface FastEthernet3/7
!
interface FastEthernet3/8
!
interface FastEthernet3/9
!
interface FastEthernet3/10
!
interface FastEthernet3/11
!
interface FastEthernet3/12
!
interface FastEthernet3/13
!
interface FastEthernet3/14
!
interface FastEthernet3/15
!
interface FastEthernet3/16
 --More--         !
interface FastEthernet3/17
!
interface FastEthernet3/18
!
interface FastEthernet3/19
!
interface FastEthernet3/20
!
interface FastEthernet3/21
!
interface FastEthernet3/22
!
interface FastEthernet3/23
!
interface FastEthernet3/24
!
interface FastEthernet3/25
!
interface FastEthernet3/26
!
interface FastEthernet3/27
!
 --More--         interface FastEthernet3/28
!
interface FastEthernet3/29
!
interface FastEthernet3/30
!
interface FastEthernet3/31
!
interface FastEthernet3/32
!
interface FastEthernet3/33
!
interface FastEthernet3/34
!
interface FastEthernet3/35
!
interface FastEthernet3/36
!
interface FastEthernet3/37
!
interface FastEthernet3/38
!
interface FastEthernet3/39
 --More--         !
interface FastEthernet3/40
!
interface FastEthernet3/41
!
interface FastEthernet3/42
!
interface FastEthernet3/43
!
interface FastEthernet3/44
!
interface FastEthernet3/45
!
interface FastEthernet3/46
!
interface FastEthernet3/47
!
interface FastEthernet3/48
!
interface GigabitEthernet4/1
!
interface GigabitEthernet4/2
!
 --More--         interface GigabitEthernet4/3
!
interface GigabitEthernet4/4
!
interface GigabitEthernet4/5
!
interface GigabitEthernet4/6
!
interface GigabitEthernet5/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 100
 switchport port-security maximum 2000
 spanning-tree portfast
!
interface GigabitEthernet5/2
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/3
 switchport voice vlan 100
 switchport port-security maximum 50
!
 --More--         interface GigabitEthernet5/4
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/5
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/6
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/7
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/8
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/9
 switchport voice vlan 100
 switchport port-security maximum 50
 --More--         !
interface GigabitEthernet5/10
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/11
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/12
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/13
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/14
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/15
 switchport voice vlan 100
 --More--          switchport port-security maximum 50
!
interface GigabitEthernet5/16
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/17
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/18
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/19
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/20
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/21
 --More--          switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/22
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/23
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/24
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/25
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/26
 switchport voice vlan 100
 switchport port-security maximum 50
!
 --More--         interface GigabitEthernet5/27
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/28
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/29
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/30
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/31
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/32
 switchport voice vlan 100
 switchport port-security maximum 50
 --More--         !
interface GigabitEthernet5/33
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/34
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/35
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/36
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/37
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/38
 switchport voice vlan 100
 --More--          switchport port-security maximum 50
!
interface GigabitEthernet5/39
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/40
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/41
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/42
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/43
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/44
 --More--          switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/45
 switchport voice vlan 100
 switchport port-security maximum 2000
!
interface GigabitEthernet5/46
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/47
 switchport voice vlan 100
 switchport port-security maximum 50
!
interface GigabitEthernet5/48
 switchport mode access
 switchport port-security maximum 2000
 spanning-tree portfast
!
interface Vlan1
 ip address 192.168.0.253 255.255.255.0
!
 --More--         interface Vlan100
 ip address 10.1.1.253 255.255.255.0
!
ip default-gateway 192.168.0.1
ip default-network 192.168.0.0
no ip http server
!
!
!
!
!
!
line con 0
 stopbits 1
line vty 0 4
!
end

Open in new window

0
 
ipajonesCommented:
Sounds like either a port security or qos issue. Can you let me know what ports A and B connect to ?  You don't need trunk ports to the ipphones just define a data and voice vlan for each port. A special 802.1q trunk between switch and phone is automatically created to carry both the data and voice vlans.
--IJ
0
 
dmaderAuthor Commented:
Thank you for your help it was a port security and qos problem
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now