Need to do a Search on Windows Server 2008

Hi,

I've been given a project in the job. I need to remove old "read only" file shares that have been renamed "SharePoint read only" from the File Server. I logged into the Server but discovered that I'm not able to do a search on the Server. I'm getting the message "Your searches might be slow because the index is not running". I've attached a screenshot. Is there way I can renable this or run reports?

SharePoint.JPG
makel2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bright12Commented:
The system should be searching for the files. It only give you a warning that the it may take a longer time before it will find the files.
0
_KAMA3_Commented:
Hi!

First, maybe try to turn on the indexing service. Go to "computer" > select the drive you want to search >
right click > properties > tick the checkbox on "turn on indexing..."
It'll took a while to turn it on, but after it I think you'll be able to search normally.

Or option B use "Total Commander" if you're able to install it.

http://www.totalcommander.hu/letoltes

Regards,

KAMA3
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Premkumar YogeswaranAnalyst II - System AdministratorCommented:
Hi,

Is the server try to search the local HDD or searching in external storage connected to teh server?

you use this option,

Go to your Folder Options (From any window directory menu) Tools=> Folder Options. (You may have to press the Alt key to view this menu.)

In the folder options dialogue go to "Search"

In "What to Search" Select "Always Search File Names..."

In "How to search" highlight "Dont use the index when searching..."

Change this 2 options..
hope this helps

Regards,
Prem


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.