Autocad 2011

Hi,
I have imported a DXF file into the Autocad 2011, While openeing the File some of the things are not retained as the Diameter Symbol is 'O' instead ' a normal dia symbol.

Regards
syinfra
syinfraSenior Deputy ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Saqib Husain, SyedEngineerCommented:
You have provided very little information to work on. I would like to ask more questions to get a better picture of your problem.

Where did you get the dxf from? Did you generate it or did you get it from somewhere. Do you have any control on the dxf file?

Has this been working correctly before?

I may be asking more questions. But if you can provide a sample file (if it is not highly classified) then this would reduce all these questions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
silverkornCommented:
did you import the AutoCAD DXF file into your current drawing or did you simply open the DXF file in a AutoCAD session?

if you imported the DXF into a drawing then there could be a problem with blocks from the imported file having the same name of the drawing you are currently in. You can either rename the blocks in your current drawing causing the conflict by using the RENAME command or change the blocks in the drawing to be imported.

If you are having problems with displaying features when just opening the DXF file then it could be a problem with the language packs installed or if fonts are currently missing. A specialized symbol might show up in one font but may not display correctly if AutoCAD tried to replace the missing font with another one found within the workstation. Upon opening the file hit the F2 key to display the AutoCAD Text Window, it should specify if a missing font was detected and what it tried to replace it with.
0
Tommy KinardCommented:
From the information provided so far it appears to me to be a font issue, as in a bigfont type issue maybe, or the font that "may" be substituted does not have the diameter symbol in it.

So basically I am saying the same thing as silvercorn (now that I read the last paragraph).
0
Saqib Husain, SyedEngineerCommented:
I wonder whether you got a solution to your problem. If so it definitely was not from me as I had requested for more information. So it is not appropriate that you select it as the accepted answer. If it was one of the other suggestions which led to your solution then please state so so that future readers may benefit from it.

And if none of the suggestions were helpful then you should have deleted the question. Merely awarding points because someone responded is not the concept of this site. The intention of this site is to build a knowledge base which could be used by others.

So please reopen this question and award points rationally.

Saqib
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.