• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 547
  • Last Modified:

Roaming Profiles Desktop not accessible

I have a user who is not able to log in to the network - the message he receives is:

"SERVER153\Roaming Profiles|(UserName)\Desktop not accesible"

We are running Windows Server 2003.  We are no longer using Terminal Services, but once we did and this user used to connect remotely to our headquarters.  We moved our headquarters to this remote location and no longer have a need for Terminal Services.

The server noted in the message crashed this week and is no longer in service.  This user could log into the network until this happened.  

I looked at his profile - there is nothing under the Terminal Services profile tab.  All of his properties appear to be the same as other users, who can log in successfully.

Any ideas to get the login to stop referencing this dead server?  I was told just to give him another pc, but I don't have time for that.

Thank you in advance.
0
JeanHolton
Asked:
JeanHolton
  • 5
1 Solution
 
Netman66Commented:
It appears the user's profile was on the dead sever.

From AD, remove the profile path temporarily.
From the machine you can change the profile from Roaming to local after logging in with cached credentials.
Once that is complete you can log the user out then add a new profile path within AD.
Log the user back in while connected to the network and the profile should copy up to the new path.

0
 
JeanHoltonAuthor Commented:
Thanks for the quick response.

The profile path is removed from AD already.

How do I change his profiles from roaming to local on the machine after loggin in with cached credentials?
0
 
JeanHoltonAuthor Commented:
Upon further research, I have done the following:

Created another user - still looking for roaming profile
Tried disabling roaming profiles through group policy - Administrative Templates\System\User Profiles
and  enabled both the Prevent Roaming Profile changes from propagating to the server setting and the Only allow local user profiles setting - no luck
Also tried a registry change - HKLM\Software\Policies\Microsoft\Windows\System!LocalProfile and diabled local profile

There is a "net use" command pointing to the dead server after the user is authenticated.  I am not sure where to delete this command.  The command is executed under C:\Documents and Users\(User) - but when I go to this area I do not see any batch files.

Looking for any additional help - thanks!  
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
JeanHoltonAuthor Commented:
I would still like some help with this problem.
0
 
JeanHoltonAuthor Commented:
fixed problem myself - I deleted his account and created a new one - imported his exchange mailbox - all is now well
0
 
JeanHoltonAuthor Commented:
After not receiving any answers, I deleted the account and created a new one. it worked.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now