• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 391
  • Last Modified:

New Comcast connection not allowing RWW and OWA to pass through

We recently setup a new COmcast business internet account switching from Paetec. RWW and OWA no longer work even though the Comcast router is in pass through mode. I tried running fix my network and connect to the internet but neither seem to resolve the issue. The Paetec connection is still active. When I plug back into it, RWW and OWA work just fine. Is there something on my SBS 2008 server that I need to change? I am currently using the internal SBS firewall instead of the Comcast firewall which is off.
0
critona
Asked:
critona
  • 4
  • 3
1 Solution
 
RickEpnetCommented:
When you say pass through what does that mean? If the Comcast router in Bridge Mode where you have another router handle the tragic? Or are you simply redirecting one of the IP addresses back to the SBS?

How may IP addresses did they give you?

How is your DNS setup? You say when you plug in the Paetec connection it works. It should not work because your DNS should point to the new IP address from Comast.
0
 
critonaAuthor Commented:
PAss through = Bridge Mode
Using firewall on SBS server for now
We have one main IP address with them
I dont know much about the DNS. That might be the issue. Maybe its all still pointing to Paetec?

Lets start with DNS.. How do I make DNS point to the new connection.
0
 
critonaAuthor Commented:
They did give us 2 addresses. One is assigned to the Comcast Router.. IF its in Bridge Mode, would I assign the second ip address to the server? If so, how?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
krzyinsaneCommented:
You will need to logon to the ISP or Registrar account to change the DNS settings to point to the new IP address.
0
 
RickEpnetCommented:
Normally you would assign the IP address to a firewall and use an internal address on the server.

Yes I would say your DNS is why it is not working. You need to point the domain name and host name to your new IP address.

Are you using remote.domainname.com?  
0
 
RickEpnetCommented:
Normally who you have your domain registered through provides your DNS. Who do you have your domain registered with? Do they have a DNS control panel?
0
 
critonaAuthor Commented:
thank you...
0
 
critonaAuthor Commented:
thank you..
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now