Trouble getting Eclipse to run sample programs

Posted on 2011-10-13
Last Modified: 2012-05-12
I'm brand new to the Android app world and am trying to get a sample hello world app to run in Eclipse and show up on my Android emulator.  I have several projects in Eclipse, and depending on which one I run, I sometimes just get "Android" on the screen after running, or I get "Android" and then a keypad on the right--neither of which clicking on does anything.

What am I doing wrong?    See my screenshots.
Question by:saturation
    LVL 6

    Accepted Solution

    I just started Android development as well.  How long are you waiting?  I finally figured out that it's because the whole thing is booting up and it takes a few minutes.

    Author Closing Comment

    Wow, you are correct!  I let it run longer this time and it finally came up.   Thanks!

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    Suggested Solutions

    Introduction This article is a continuation of Part-1 as evident from the title. Please visit this page ( to read the earlier Part -1. If y…
    This is an explanation of a simple data model to help parse a JSON feed
    This video teaches viewers about errors in exception handling.
    This video is in connection to the article "The case of a missing mobile phone (". It will help one to understand clearly the steps to track a lost android phone.

    755 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    21 Experts available now in Live!

    Get 1:1 Help Now