• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 695
  • Last Modified:

Everyone receives NDR's when they send email (from an external email address) to a distribution group

Everyone receives Non Delivery Receipts (NDR's) when they send email (from an external email address) to a distribution group within a Server 2011 for Small Business Server organization.

This only happens when someone outside of the organization sends an email to this distribution group.

Whenever anyone emails this distribution group using an internal company email address, the emails go through without any problems.

What do I need to do to fix this issue?

Here is the NDR message (I have renamed the actual company and user names):

Delivery has failed to these recipients or groups:

Report
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.









Diagnostic information for administrators:

Generating server: company.com

Report@company.com
#< #5.7.1 smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required> #SMTP#

Original message headers:

Received: from internalserver.mycompany.hosting (210.148.98.239) by
 SBS.internal.companyname.local (192.168.234.150) with Microsoft SMTP
 Server id 14.1.339.1; Thu, 13 Oct 2011 08:27:17 -0700
Received: from MAGCAEX01.mycompany.dom (192.168.2.131) by
 magcaex02.mycompany.dom (192.168.2.196) with Microsoft SMTP Server (TLS)
 id 8.2.254.0; Thu, 13 Oct 2011 08:27:45 -0700
Received: from MAGCAEX01.mycompany.dom ([fe80::7d66:824c:559:c54b]) by
 MAGCAEX01.mycompany.dom ([fe80::7d66:824c:559:c54b%10]) with mapi; Thu, 13
 Oct 2011 08:27:44 -0700
From: Mike Smith <mike.smith@mycompany.com>
To: Report <Report@company.com>
Subject: RE: test-826
Thread-Topic: test-826
Thread-Index: AcyJvGVrvU8kHmXsQTqGT0FsouQC4QAAC9iA
Date: Thu, 13 Oct 2011 15:27:14 +0000
Message-ID: <947700C346910D40819F618B6622BD350898AC@MAGCAEX01.mycompany.dom>
References: <375EB7BB3E93F74EA402E0714210FE29338C9B@SBS.internal.companyname.local>
In-Reply-To: <375EB7BB3E93F74EA402E0714210FE29338C9B@SBS.internal.companyname.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
Content-Type: multipart/related;
      boundary="_004_947700C346910D40819F618B6622BD350898ACMAGCAEX01platinu_";
      type="multipart/alternative"
MIME-Version: 1.0
Return-Path: mike.smith@mycompany.com
0
Knowledgeable
Asked:
Knowledgeable
1 Solution
 
sunnyc7Commented:
Open EMC
Recipient Config
Distribution Group
Select the distribution group > Right click properties
Mail Flow Settings Tab
> Select Message Delivery Restriction
Click Properties

Select Accept Messages from all senders
Select Reject Messages from no senders
Uncheck Require all senders are authenticated.

Apply > ok
0
 
Alan HardistyCommented:
Sunnyc7 is spot on.  Distribution Groups have a new 'Feature' that allow you to force authentication on them and this is usually set by default.

When you create a DG on SBS, use the Wizard and make sure on the screen that asks if you want to receive mail externally, you check the box otherwise the DG will only work internally.

Don't give me any points for the above - Sunnyc7 is correct - I am just giving a little explanation :)

Alan
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now