Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 611
  • Last Modified:

Keyboard Default Changed

I'm having a problem typing with my Asus Eee PC T91 netbook.  I have
noted 2 things occuring with the keyboard not showing the keys typed.
Instead a different symbol is showing.  These are:
1.   When press "shift + 2" instead of displaying "@" get quotation marks (")
2.   When press "shift + 3" instead of getting "#" get symbol for
english money pound symbol.

The function number lock is not on.

How do I restore the default keyboard settings and not display these
other symbols?
0
intlgd
Asked:
intlgd
1 Solution
 
☠ MASQ ☠Commented:
Your Regional Settings are currently English (United Kingdom) assuming you are in the US, change them to English (United States).  You don't mention which operating system you are using but with Windows you'll find Regional Settings in Start > Control Panel.  Once there look for the keyboard settings tab.
0

Featured Post

Managing Security Policy in a Changing Environment

The enterprise network environment is evolving rapidly as companies extend their physical data centers to embrace cloud computing and software-defined networking. This new reality means that the challenge of managing the security policy is much more dynamic and complex.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now